What version of Visual Studio VS C++ for P3D SDK 1.4?

lionheart
Posts: 997
Joined: Sat Mar 24, 2012 9:04 pm
Location: Phoenix Arizona, USA
Contact:

What version of Visual Studio VS C++ for P3D SDK 1.4?

Postby lionheart » Thu Aug 27, 2020 7:31 pm

Hey all,

When trying to install newest updates to Visual Studio VS C++, my P3D V1.4 suddenly stopped working.

Does anyone know what version of VS C++ the V1.4 SDK uses? I cannot seem to find the right ones, the right packs. :(

Please help.. Right in the middle of a job for someone and this happens.


Kind regards and many thanks,

Bill
LHC

lionheart
Posts: 997
Joined: Sat Mar 24, 2012 9:04 pm
Location: Phoenix Arizona, USA
Contact:

Re: What version of Visual Studio VS C++ for P3D SDK 1.4?

Postby lionheart » Sat Aug 29, 2020 8:29 pm

I might be off course.

The P3D SDK sends up a flag when booting up 3ds Max 2014 (64bit) stating that it is missing 3 DLL files.

I figured maybe I was missing some VS C++ files. Seeing a post late last night while googling this error, I found that the first version of V1.4 SDK was 32bit, 32bit for Max. Not 64bit. So Max couldnt run it if it was 32bit based files in the SDK. (A person having this same issue found that his Max was 64bit, trying to run the 32bit SDK 1.4).

You all at Lockheed Martin created a new 64bit version V1.4 SDK tool set for 3ds Max.

Do you all still have that? I wonder if perhaps I have the 32bit version that I used to reinstall the SDK with.



Bill
LHC


Return to “Software Development Kit (SDK) Questions”

Who is online

Users browsing this forum: No registered users and 10 guests