Black Leading edges on PMDG NGXu aircraft

For all topics that don't fit into another category. Note that we cannot promise that any of these posts will be responded to by our development team.
MBH4
Posts: 2
Joined: Fri Jun 23, 2017 7:43 pm

Black Leading edges on PMDG NGXu aircraft

Postby MBH4 » Fri Feb 14, 2020 8:27 pm

I'm running P3DV4.4 and I recently purchased the NGXu aircraft from PMDG. I notice the leading edges are black as is some of the engine nacelle. I read on the PMDG forum this is a LM issue. I haven't upgraded to 4.5 yet because I read where some users did that and they had the same issue with the leading edges. What can be done to eliminate this problem? Thank you for a great product in P3D.

Mike Hayden
Co-Founder VATSIM

Martyson
Posts: 9436
Joined: Sun Mar 25, 2012 11:08 am

Re: Black Leading edges on PMDG NGXu aircraft

Postby Martyson » Fri Feb 14, 2020 8:40 pm

I'm running P3DV4.4 and I recently purchased the NGXu aircraft from PMDG. I notice the leading edges are black as is some of the engine nacelle. I read on the PMDG forum this is a LM issue. I haven't upgraded to 4.5 yet because I read where some users did that and they had the same issue with the leading edges. What can be done to eliminate this problem? Thank you for a great product in P3D.

Mike Hayden
Co-Founder VATSIM
Mike,

Best to contact PMDG Support Ticket or their forum .
Best Regards,
Vaughan Martell (KDTW)

PeterWebber
Posts: 78
Joined: Sat Apr 14, 2012 1:23 am
Location: Cape Town South Africa

Re: Black Leading edges on PMDG NGXu aircraft

Postby PeterWebber » Sat Feb 22, 2020 5:08 pm

I'm running P3DV4.4 and I recently purchased the NGXu aircraft from PMDG. I notice the leading edges are black as is some of the engine nacelle. I read on the PMDG forum this is a LM issue. I haven't upgraded to 4.5 yet because I read where some users did that and they had the same issue with the leading edges. What can be done to eliminate this problem? Thank you for a great product in P3D.

Mike Hayden
Co-Founder VATSIM
The first action you will need to perform is to update your CLIENT module to v4.5. You are correct, you will still experience the same graphical issues. This has been mentioned over in the PMDG forums. To eliminate the issue, you must then update the CONTENT module also to v4.5. So you must update BOTH the Client AND the Content to v4.5. This will resolve your issue.

Regards.

Peter Webber.
Peter Webber


Return to “Miscellaneous”

Who is online

Users browsing this forum: No registered users and 19 guests