Frames per second problem

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Boeing2468
Posts: 28
Joined: Wed Dec 27, 2017 1:36 am

Re: Frames per second problem

Postby Boeing2468 » Wed Feb 12, 2020 11:54 am

Windows Update has never, ever caused any kind of FPS drop for me.

I think rather that uninstalling the scenery you mentioned didn't remove all the files that it installed, or that the installation may have changed a setting.

Jorgen
Just about given up. I might just uninstall P3D for the time being.
I have the scenery Antartica X and I don't know why but I'm getting fps in the low 30's high 20's when I'm not moving. It drops to low 20's and sometime lower when i start moving and horrible stutters. Everywhere else and get fps in the high 60's low 50's. I'm using default aircraft and payware aircraft. Same issue no matter what plane I use.
Also my CPU hit 90%-100% and horrible stutters.

JorgenSA
Posts: 795
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Frames per second problem

Postby JorgenSA » Wed Feb 12, 2020 1:19 pm

Post your Prepar3D.cfg here

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

Boeing2468
Posts: 28
Joined: Wed Dec 27, 2017 1:36 am

Re: Frames per second problem

Postby Boeing2468 » Wed Feb 12, 2020 1:25 pm

Post your Prepar3D.cfg here

Jorgen
i haven't touch it.

Boeing2468
Posts: 28
Joined: Wed Dec 27, 2017 1:36 am

Re: Frames per second problem

Postby Boeing2468 » Wed Feb 12, 2020 1:34 pm

Post your Prepar3D.cfg here

Jorgen
here it is anyway:

[GRAPHICS]
SCREEN_CAPTURE_MAX_JOBS=10
VIDEO_CAPTURE_WIDTH=720
VIDEO_CAPTURE_HEIGHT=480
VIDEO_CAPTURE_FPS=30
VIDEO_CAPTURE_BIT_RATE=3200000
VIDEO_CAPTURE_IS_THREADED=True
VIDEO_CAPTURE_INFO_SEND_RATE=20
VIDEO_CAPTURE_MAX_FRAME_SIZE=500000
VIDEO_CAPTURE_TTL=255
HDR_BRIGHTNESS=1.000000
HDR_BLOOM_THRESHOLD=3.000000
HDR_BLOOM_MAGNITUDE=0.150000
HDR_BLOOM_BLUR_SIGMA=0.800000
TONEMAP_DAY_EXPOSURE_KEY=0.280000
TONEMAP_NIGHT_EXPOSURE_KEY=0.130000
HDR_SATURATION=1.000000
MAX_POINT_LIGHTS=250
MAX_SPOT_LIGHTS=250
RS_MIN_OBJECT_PIXEL_RADIUS=2.000000
MAX_TEXTURE_REQUEST_DISTANCE=1000.000000
REFLECTION_PROBE_DELAY=20
ViewGroup_Number=-1
MAP_DRAW_THREADED=1
MIPMAP_VC_PANELS=1
TEXTURE_MAX_LOAD=2048
NUM_LIGHTS=4
COCKPIT_HIGH_LOD=1
AIRCRAFT_REFLECTIONS=1
LANDING_LIGHTS=1
DYNAMIC_LIGHTING=1
DAWN_DUSK_SMOOTHING=1
LENSFLARE=0
HDR=1
DYNAMIC_REFLECTIONS=0
SHADOW_QUALITY=0
SHADOW_DRAW_DISTANCE=0
CONTENT_NO_SHADOW=0
INTERIOR_SHADOWS_CAST=1
EXTERIOR_SHADOWS_CAST=1
SIMOBJECT_SHADOWS_CAST=0
TERRAIN_SHADOWS_CAST=0
VEGETATION_SHADOWS_CAST=0
BUILDING_SHADOWS_CAST=0
CLOUD_SHADOWS_CAST=0
PARTICLES_SHADOWS_CAST=0
INTERIOR_SHADOWS_RECEIVE=1
EXTERIOR_SHADOWS_RECEIVE=1
SIMOBJECT_SHADOWS_RECEIVE=0
TERRAIN_SHADOWS_RECEIVE=1
VEGETATION_SHADOWS_RECEIVE=0
BUILDING_SHADOWS_RECEIVE=0
SHADOW_NUM_CASCADES_LOW=4
SHADOW_NUM_CASCADES_MID=5
SHADOW_NUM_CASCADES_HIGH=7
SHADOW_NUM_CASCADES_ULTRA=12
OPAQUE_SHADOW_TEXTURE_SIZE=2048
TRANSLUCENT_SHADOW_TEXTURE_SIZE=512
OPAQUE_SHADOW_DRAW_DISTANCE=2000
TRANSLUCENT_SHADOW_DRAW_DISTANCE=2000
SHADOW_LOG_PARTITION_LOW=0.850000
SHADOW_LOG_PARTITION_MID=0.850000
SHADOW_LOG_PARTITION_HIGH=0.850000
SHADOW_LOG_PARTITION_ULTRA=0.850000
EFFECTS_QUALITY=1
EFFECTS_DISTANCE=0
TEXTURE_QUALITY=3
IMAGE_QUALITY=0
MOON_PHASE_LIGHTING=True
See_Self=1
Text_Scroll=0
DYNAMIC_INTERIOR_CAPTURE=False
[WEATHER]
CLOUD_FACING_MODE=0
MinGustTime=10
MaxGustTime=500
MinGustRampSpeed=1
MaxGustRampSpeed=200
MinVarTime=5
MaxVarTime=50
MinVarRampSpeed=10
MaxVarRampSpeed=75
TurbulenceScale=1.000000
WeatherGraphDataInDialog=0
AdjustForMagVarInDialog=1
DynamicWeather=0
DownloadWindsAloft=0
DisableTurbulence=1
CLOUD_DRAW_DISTANCE=8
DETAILED_CLOUDS=1
OPTIMIZE_DENSE_CLOUDS=0
CLOUD_COVERAGE_DENSITY=8
THERMAL_VISUALS=0
VolumetricFog=1
DetailedPrecipitation=1
WindshieldPrecipitationEffects=0
[DISPLAY]
ChangeTime=4.000000
TransitionTime=4.000000
TEXTURE_FILTERING=16
MSAA=8
SSAA=0
VSYNC=1
FXAA=1
TRIPLE_BUFFER=1
SKINNED_ANIMATIONS=1
TEXTURE_BANDWIDTH_MULT=30
UPPER_FRAMERATE_LIMIT=60
WideViewAspect=True
FullScreenBackground=True
FullScreenAutoFill=True
ActiveWindowTitleTextColor=255,255,255
ActiveWindowTitleBackGroundColor=0,28,140,64
NonActiveWindowTitleTextColor=255,255,255
NonActiveWindowTitleBackGroundColor=24,33,87,64
InfoUpperLeftTextColorUser=255,0,0
InfoUpperLeftTextColorNonUser=255,127,0
InfoUpperLeftBackGroundColor=0,0,0,0
InfoUpperRightTextColor=255,0,0
InfoUpperRightBackGroundColor=0,0,0,0
InfoLowerLeftTextColor=255,255,255
InfoLowerLeftBackGroundColor=255,0,0,128
InfoLowerRightTextColor=255,255,255
InfoLowerRightBackGroundColor=255,0,0,128
InfoBrakesEnable=True
InfoParkingBrakesEnable=True
InfoPauseEnable=False
InfoSlewEnable=False
InfoStallEnable=False
InfoOverspeedEnable=False
InfoWeaponSystemEnable=False
InfoCountermeasureEnable=False
InfoUpperRightTextEnable=True
Fullscreen=False
[SCENERY]
AUTOGEN_DRAW_DISTANCE=12000.000000
AUTOGEN_TREE_DRAW_DISTANCE_PERCENT=0.900000
AUTOGEN_TREE_MIN_DISTANCE_TO_LOD=2500.000000
SCENERY_DRAW_DISTANCE=32000.000000
MaxRegionsPurgePerFrame=16
POP_FREE_AUTOGEN=1
AUTOGEN_BATCH_LOD=2
AUTOGEN_VEGETATION_TYPE=0
IMAGE_COMPLEXITY=3
[MAIN]
User Objects=Airplane, Helicopter, Submersible, ExternalSim, Avatar
LabelsSupported=Airplane, Helicopter
ShowInfoText=1
Location=440,129,1480,908,\\.\DISPLAY1
Maximized=2
HideMenuNormal=0
HideMenuFullscreen=1
[PANELS]
IMAGE_QUALITY=1
SAVE_AND_LOAD_PANEL_STATE=0
MAX_VC_TEXTURE_RESOLUTION=4096
PANEL_OPACITY=100
QUICKTIPS=1
PANEL_MASKING=1
PANEL_STRETCHING=1
UNITS_OF_MEASURE=0
PANELS_ALWAYS_ON_TOP=1
[CONTROLS]
Controls_Default=Standard
Controls_Current=Standard
KBDAIL=64
KBDELEV=64
KBDRUD=64
[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
GForce=1,3
FuelPercentage=1,4
HealthPoints=1,5
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
GForce=2,3
FuelPercentage=2,4
HealthPoints=2,5
[SlewTextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
[SlewTextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
HealthPoints=1,3
[SlewTextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
FrameRate=2,1
LockedFrameRate=2,2
HealthPoints=2,3
[Avatar]
DefaultAvatar=Army Infantry
AvatarModeEnabled=0
[DynamicHeadMovement]
LonAccelOnHeadLon=-0.020000
LonAccelOnHeadPitch=-0.010000
RollAccelOnHeadLat=0.010000
YawAccelOnHeadLat=-0.100000
RollAccelOnHeadRoll=0.100000
MaxHeadAngle=5.000000
MaxHeadOffset=0.300000
HeadMoveTimeConstant=1.000000
[VirtualCopilot]
VirtualCopilotActive=0
[USERINTERFACE]
SHOW_SCENARIO_WINDOW=1
BroadcastGPSData=0
MUTE_ON_LOST_FOCUS=1
PAUSE_ON_LOST_FOCUS=0
PROMPT_ON_EXIT=1
RestoreTimeOnMove=1
ScreenshotImageFormat=2
ShowMessageText=True
UIHardwareAcceleration=True
SHOW_MISSION_CAPTIONS=1
Map_Orientation=2
[DISPLAY.Device.NVIDIA GeForce RTX 2070.0.0]
Mode=1920x1080x32
[SOUND]
SOUND_FADER1=0.500000
SOUND_FADER2=1.000000
SOUND_FADER3=0.500000
SOUND_FADER4=1.000000
SOUND=0
SOUND_QUALITY=2
SOUND_LOD=0
PrimaryPlaybackDevice={DEF00000-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoicePlaybackDevice={DEF00002-9C6D-47ED-AAF1-4DDA8F2B5C03}
VoiceCaptureDevice={DEF00003-9C6D-47ED-AAF1-4DDA8F2B5C03}
[TrafficManager]
AirlineDensity=0
GADensity=0
FreewayDensity=0
ShipsAndFerriesDensity=0
LeisureBoatsDensity=0
IFROnly=0
AIRPORT_SCENERY_DENSITY=0
[AContain]
ShowLabels=0
ShowUserLabel=0
ShowLabelManufacturer=1
ShowLabelModel=1
ShowLabelTailNumber=0
ShowLabelDistance=1
ShowLabelAltitude=1
ShowLabelAirline=0
ShowLabelAirlineAndFlightNumber=0
ShowLabelFlightPlan=0
ShowLabelContainerId=0
ShowLabelAirspeed=0
ShowLabelHeading=0
LabelDelay=1000
LabelColor=FFFF0000
EnableRibbonVisuals=0
ShowRibbonUserObject=0
ShowRibbonUserAvatar=0
ShowRibbonAircraft=0
ShowRibbonGroundVehicles=0
ShowRibbonBoats=0
ShowRibbonAvatars=0
ShowRibbonWeapons=0
ShowRibbonCountermeasures=0
UserObjectRibbonColor=0,FFFF0000
UserAvatarRibbonColor=0,FFFF8000
AircraftRibbonColor=0,FF0000FF
GroundVehicleRibbonColor=0,FF00FF00
BoatRibbonColor=0,FF00FFFF
AvatarRibbonColor=0,FFFFFF00
WeaponRibbonColor=0,FF800000
CountermeasureRibbonColor=0,FF640080
RibbonThicknessSettingIndex=0
RibbonThicknessSmall=1.000000
RibbonThicknessMedium=5.000000
RibbonThicknessLarge=10.000000
RibbonFidelity=5.000000
RibbonMaxDistance=3218.689941
RibbonFadeTime=-1.000000
RibbonDoNotExceedTime=-1.000000
[TERRAIN]
LOD_RADIUS=4.500000
TESSELLATION_FACTOR=85
MESH_RESOLUTION=25
TEXTURE_RESOLUTION=29
AUTOGEN_VEGETATION_DENSITY=2
AUTOGEN_BUILDING_DENSITY=3
DETAIL_TEXTURE=1
HIGH_RESOLUTION_TERRAIN_TEXTURES=0
WATER_REFLECT_CLOUDS=1
WATER_REFLECT_USERAIRCRAFT=1
WATER_REFLECT_SIMOBJECTS=0
WATER_REFLECT_TERRAIN=0
WATER_REFLECT_AUTOGEN_VEGETATION=0
WATER_REFLECT_AUTOGEN_BUILDINGS=0
WATER_REFRACT_CLOUDS=0
WATER_REFRACT_USERAIRCRAFT=0
WATER_REFRACT_SIMOBJECTS=0
WATER_REFRACT_TERRAIN=0
WATER_REFRACT_AUTOGEN_VEGETATION=0
WATER_REFRACT_AUTOGEN_BUILDINGS=0
ENABLE_BATHYMETRY=0
WATER_CLARITY=30
WATER_DETAIL=0
UseGlobalTerrainView=False
[ATC]
AutoOpenAirTrafficWindow=1
UsePilotVoice=1
ShowATCText=1
PilotVoice=0
COMM_MSG_AI_ATC_COLOR=0XFF8C00
COMM_MSG_ATC_AI_COLOR=0X00008B
COMM_MSG_ATC_USER_COLOR=0X006400
COMM_MSG_USER_ATC_COLOR=0XA52A2A
COMM_MSG_ATIS_COLOR=00000000
[INTERNATIONAL]
ASLAT=3
ASLON=0
MEASURE=0
[REALISM]
PFactor=1.000000
Torque=1.000000
GyroEffect=1.000000
CrashTolerance=1.000000
General=1.000000
UnlimitedFuel=False
AllowEngineDamage=False
TrueAirspeed=False
AutoCoord=False
RealMixture=True
StressDamage=True
GEffect=False
ManualLights=True
GyroDrift=True
CrashWithDyn=True
CrashDetection=False
AvatarNoCollision=True
OnCrashAction=0
MomentumEffect=True
[ATTACHMENTS]
WeaponHighlight=False
HighlightDuration=1.000000
AutoWeaponSwitching=False
UnlimitedWeapons=False
UnlimitedCountermeasures=False
IgnoreAttachmentWeight=False
IgnoreAttachmentForces=False
[RECORDER]
RecordAITraffic=True
RecordAirportVehicles=True
RecordLeisureBoats=True
[SIM]
SYSCLOCK=0
OPTIMIZE_PARTS=1
[STARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SCENARIO_TOOLS=1
LoadCorePlugins=1
LoadVirtualReality=1
EnableViveProEyeTracking=1
EnableVirtualRealityOnStartup=0
EnableVoiceControl=0
EnableVoiceControlDebug=0
LoadWindow=1
[PointOfInterestSystem]
CycleSetting=0
[FACILITIES]
COUNTRY=
STATE=
CITY=
GTL_BUTTON=4096
[MISC]
Com_Rate=7
[DEBUG]
ScenarioErrorReporting=0
[MULTIPLAYER]
VoiceVolume=2.000000
FrameSyncRate=0

JorgenSA
Posts: 795
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Frames per second problem

Postby JorgenSA » Wed Feb 12, 2020 2:27 pm

Your file looks in most respects just like mine, but based on mine, which gives me a very good performance, I would recommend these changes - and remember you can always redo or remove any or all of these:

In the [GRAPHICS] section:

Change TEXTURE_MAX_LOAD to 4096 and add these 3 lines:

SHADER_CACHE_VERSION=1
STALE_BUFFER_THRESHOLD=1024
ENABLE_MEMORY_OPTIMIZATION=2

In the [DISPLAY] section:

Change TEXTURE_BANDWIDTH_MULT to 180 and
UPPER_FRAME_RATE_LIMIT to 30 and add this line:

Texture_Max_Load=6

In the [TERRAIN] section, add this line:

SWAP_WAIT_TIMEOUT=30

Let me know how this works out.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

Martyson
Posts: 6615
Joined: Sun Mar 25, 2012 11:08 am

Re: Frames per second problem

Postby Martyson » Wed Feb 12, 2020 6:09 pm

Your file looks in most respects just like mine, but based on mine, which gives me a very good performance, I would recommend these changes - and remember you can always redo or remove any or all of these:

In the [GRAPHICS] section:

Change TEXTURE_MAX_LOAD to 4096 and add these 3 lines:

SHADER_CACHE_VERSION=1
STALE_BUFFER_THRESHOLD=1024
ENABLE_MEMORY_OPTIMIZATION=2

In the [DISPLAY] section:

Change TEXTURE_BANDWIDTH_MULT to 180 and
UPPER_FRAME_RATE_LIMIT to 30 and add this line:

Texture_Max_Load=6

In the [TERRAIN] section, add this line:

SWAP_WAIT_TIMEOUT=30

Let me know how this works out.

Jorgen
Jorgen,

I had a look at your FPS improvements post.
I do not have any of these:
SHADER_CACHE_VERSION=1
STALE_BUFFER_THRESHOLD=1024
ENABLE_MEMORY_OPTIMIZATION=2
In the [DISPLAY] section:
Change TEXTURE_BANDWIDTH_MULT to 180 and
UPPER_FRAME_RATE_LIMIT to 30 and add this line:
Texture_Max_Load=6
In the [TERRAIN] section, add this line:
SWAP_WAIT_TIMEOUT=30

You did not mention how each setting would improve FPS?

What is this one?:
Texture_Max_Load=6
Best Regards,
Vaughan Martell (KDTW)

Boeing2468
Posts: 28
Joined: Wed Dec 27, 2017 1:36 am

Re: Frames per second problem

Postby Boeing2468 » Wed Feb 12, 2020 6:53 pm

Your file looks in most respects just like mine, but based on mine, which gives me a very good performance, I would recommend these changes - and remember you can always redo or remove any or all of these:

In the [GRAPHICS] section:

Change TEXTURE_MAX_LOAD to 4096 and add these 3 lines:

SHADER_CACHE_VERSION=1
STALE_BUFFER_THRESHOLD=1024
ENABLE_MEMORY_OPTIMIZATION=2

In the [DISPLAY] section:

Change TEXTURE_BANDWIDTH_MULT to 180 and
UPPER_FRAME_RATE_LIMIT to 30 and add this line:

Texture_Max_Load=6

In the [TERRAIN] section, add this line:

SWAP_WAIT_TIMEOUT=30

Let me know how this works out.

Jorgen
Jorgen,

I had a look at your FPS improvements post.
I do not have any of these:
SHADER_CACHE_VERSION=1
STALE_BUFFER_THRESHOLD=1024
ENABLE_MEMORY_OPTIMIZATION=2
In the [DISPLAY] section:
Change TEXTURE_BANDWIDTH_MULT to 180 and
UPPER_FRAME_RATE_LIMIT to 30 and add this line:
Texture_Max_Load=6
In the [TERRAIN] section, add this line:
SWAP_WAIT_TIMEOUT=30

You did not mention how each setting would improve FPS?

What is this one?:
Texture_Max_Load=6
Something else I have question about is, there is a freeware scenery for NZWD in Antarctica and my problem is when looking straight a head everything looks fine but when I turn the camera to left a little bit the ground textures turn to like a snowy grass texture. Any ideas how to fix this?

JorgenSA
Posts: 795
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Frames per second problem

Postby JorgenSA » Wed Feb 12, 2020 7:12 pm

These 3 lines:

SHADER_CACHE_VERSION=1
STALE_BUFFER_THRESHOLD=1024
ENABLE_MEMORY_OPTIMIZATION=2

you add in the [GRAPHICS] section.

I cannot say what each and every line will do for your system, but:

1. All this comes out of here: https://www.prepar3d.com/SDKv4/prepar3d ... ation.html

and

2. The combined effect is very good on my system.

Remember, we do not chase FPS like some "gamers" do, we aim for a smooth simulation of the real world.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

Martyson
Posts: 6615
Joined: Sun Mar 25, 2012 11:08 am

Re: Frames per second problem

Postby Martyson » Wed Feb 12, 2020 7:20 pm

Jorgen,

“I cannot say what each and every line will do for your system”

How much of a FPS improvement did you get?


“In the [DISPLAY] section:
Texture_Max_Load=6”

What is that?
Best Regards,
Vaughan Martell (KDTW)

Boeing2468
Posts: 28
Joined: Wed Dec 27, 2017 1:36 am

Re: Frames per second problem

Postby Boeing2468 » Wed Feb 12, 2020 8:07 pm

Jorgen,

“I cannot say what each and every line will do for your system”

How much of a FPS improvement did you get?


“In the [DISPLAY] section:
Texture_Max_Load=6”

What is that?
There is a freeware scenery for NZWD in Antarctica and my problem is when looking straight a head everything looks fine but when I turn the camera to left a little bit the ground textures turn to like a snowy grass texture. Any ideas how to fix this?

Martyson
Posts: 6615
Joined: Sun Mar 25, 2012 11:08 am

Re: Frames per second problem

Postby Martyson » Wed Feb 12, 2020 8:09 pm

Jorgen,

“I cannot say what each and every line will do for your system”

How much of a FPS improvement did you get?


“In the [DISPLAY] section:
Texture_Max_Load=6”

What is that?
There is a freeware scenery for NZWD in Antarctica and my problem is when looking straight a head everything looks fine but when I turn the camera to left a little bit the ground textures turn to like a snowy grass texture. Any ideas how to fix this?
It might be better to create a new topic for the scenery problem.
Best Regards,
Vaughan Martell (KDTW)

Boeing2468
Posts: 28
Joined: Wed Dec 27, 2017 1:36 am

Re: Frames per second problem

Postby Boeing2468 » Fri Feb 14, 2020 1:56 am

Jorgen,

“I cannot say what each and every line will do for your system”

How much of a FPS improvement did you get?


“In the [DISPLAY] section:
Texture_Max_Load=6”

What is that?
There is a freeware scenery for NZWD in Antarctica and my problem is when looking straight a head everything looks fine but when I turn the camera to left a little bit the ground textures turn to like a snowy grass texture. Any ideas how to fix this?
It might be better to create a new topic for the scenery problem.
I think Orbx Vector is causing my Antarctica X issue. I unistalled Orbx Vector and everything seems fine now.

Martyson
Posts: 6615
Joined: Sun Mar 25, 2012 11:08 am

Re: Frames per second problem

Postby Martyson » Fri Feb 14, 2020 8:50 am



There is a freeware scenery for NZWD in Antarctica and my problem is when looking straight a head everything looks fine but when I turn the camera to left a little bit the ground textures turn to like a snowy grass texture. Any ideas how to fix this?
It might be better to create a new topic for the scenery problem.
I think Orbx Vector is causing my Antarctica X issue. I unistalled Orbx Vector and everything seems fine now.
You may want to include that resolution information in your other topic:
viewtopic.php?f=6312&t=136210
Best Regards,
Vaughan Martell (KDTW)

Boeing2468
Posts: 28
Joined: Wed Dec 27, 2017 1:36 am

Re: Frames per second problem

Postby Boeing2468 » Fri Feb 14, 2020 6:17 pm



It might be better to create a new topic for the scenery problem.
I think Orbx Vector is causing my Antarctica X issue. I unistalled Orbx Vector and everything seems fine now.
You may want to include that resolution information in your other topic:
viewtopic.php?f=6312&t=136210
That's the freeware version not Aerosofts.

Martyson
Posts: 6615
Joined: Sun Mar 25, 2012 11:08 am

Re: Frames per second problem

Postby Martyson » Fri Feb 14, 2020 6:31 pm



I think Orbx Vector is causing my Antarctica X issue. I unistalled Orbx Vector and everything seems fine now.
You may want to include that resolution information in your other topic:
viewtopic.php?f=6312&t=136210
That's the freeware version not Aerosofts.
My original thought was for you to move all your scenery problem(s) to another topic.
Best Regards,
Vaughan Martell (KDTW)


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Google [Bot] and 20 guests