[RESOLVED] P3d V4.3 and V4.5 Crash

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
roycoombes
Posts: 3
Joined: Wed Oct 09, 2019 8:12 pm

[RESOLVED] P3d V4.3 and V4.5 Crash

Postby roycoombes » Wed Oct 09, 2019 8:46 pm

I installed a small program to model match from the Vatsim server in P3d v4.5 but I had some issue with frame rates so I uninstalled the program.
and now p3d v4.5 will not run nor will v4.3 I have uninstalled and reinstalled both version of p3d and I get the same result.
P3d V4.5 can not find the default aircraft files and goes into visual mode but if you try to start the sim it crashes to desk top
Windows 10 all drivers are in place all was running fine until this install of the model matching I assume its this what's at flaunt but why cant I get rid of this error even though I have installed a different version an uninstalled the model matching software correctly

Image

User avatar
Brady Butler
Lockheed Martin
Posts: 916
Joined: Tue May 09, 2017 5:31 pm

Re: P3d V4.3 and V4.5 Crash

Postby Brady Butler » Thu Oct 10, 2019 11:54 am

Hello roycoombes,

To have us assist you further, could you please review this topic and let us know the results from following the troubleshooting steps?

http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

If the issue is determined to be caused by an add-on, you will likely want to reach out to the add-on developer for direct support. If they need any support with development, they should not hesitate to contact us.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer

roycoombes
Posts: 3
Joined: Wed Oct 09, 2019 8:12 pm

Re: P3d V4.3 and V4.5 Crash

Postby roycoombes » Thu Oct 10, 2019 12:13 pm

Hi Brady

See list below

Prepar3D version V4.5 latest download form site from 10/10/19
Operating system Windows 10
All add-ons installed (applications, scenery, vehicles, etc.) NONE
Hardware (graphics card, CPU, RAM, displays, etc.) Card 1080 8 gig mem + i7core + 16 gig Ram
Changes made to your system – overclocking, graphics accelerators (NVIDIA Inspector), debuggers NONE
Changes to Prepar3D's settings or configuration files NONE
Crash logs or error messages NONE

I have fully uninstalled p3d V4.5 latest version 10/10/19
Re installed the version activated online the splash screen come on after 5 min it reports back it can find a default model and is putting me into visual mode only I try to start P3d V4.5 in using a aircraft I can see in the list it starts to load gets to 83% and then p3d V4.5 crashes to desk top no error report I do have a snap shot of the screen with the message but I am not sure how to paste the image into a report on this format

Regards
Roy

User avatar
Brady Butler
Lockheed Martin
Posts: 916
Joined: Tue May 09, 2017 5:31 pm

Re: P3d V4.3 and V4.5 Crash

Postby Brady Butler » Thu Oct 10, 2019 12:18 pm

Hello,

Did you complete all of step 5 in the general debugging steps? The behavior sounds like an add-on got into a bad state.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer

roycoombes
Posts: 3
Joined: Wed Oct 09, 2019 8:12 pm

Re: P3d V4.3 and V4.5 Crash

Postby roycoombes » Thu Oct 10, 2019 5:56 pm

Hi
Every thing apart from this step %PROGRAMDATA%\Lockheed Martin\Prepar3D v4 I miss read it and thought it was referring to Program files
I have now completed all the steps and things are working fine please close the thread and thankyou for your patients seem's it was a fault with the interface between the chair and the keyboard

Regards
Roy Coombes


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Google [Bot] and 12 guests