p3d v4.4 Autorudder keeps disabling

For all topics that don't fit into another category. Note that we cannot promise that any of these posts will be responded to by our development team.
Hawaiianstyle78
Posts: 102
Joined: Thu Mar 08, 2018 4:26 am

p3d v4.4 Autorudder keeps disabling

Postby Hawaiianstyle78 » Sat Jan 12, 2019 7:33 pm

Need help. Why does my Autorudder keep disabling? I have it checked in the realism box showing "on" aka (check box is checked). I load up a payware aircraft and then im start pushback and then try taxing and cant. I pause sim, open up realism options and now the Autorudder check automatically "Unchecked" itself? whats goin on? need helps with this. this is so annoying please. thank you

User avatar
Rob McCarthy
Lockheed Martin
Posts: 1931
Joined: Wed Aug 24, 2011 1:37 pm

Re: p3d v4.4 Autorudder keeps disabling

Postby Rob McCarthy » Mon Jan 14, 2019 3:50 pm

Hello,

Are you seeing this with default aircraft as well? Are there only specific vehicles that have this issue?

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

Hawaiianstyle78
Posts: 102
Joined: Thu Mar 08, 2018 4:26 am

Re: p3d v4.4 Autorudder keeps disabling

Postby Hawaiianstyle78 » Tue Jan 15, 2019 4:10 am

yes happens with default too randomly. It needs to be in the p3d cfg like the fsx one had saying this:

Autorudder=0 (for off)
Autorudder=1 (for on)

that way I can place a 1 on it and never have to worry about it automatically unchecking itself to off

User avatar
Kayla Kinzel
Lockheed Martin
Posts: 1155
Joined: Mon Aug 01, 2016 5:59 pm

Re: p3d v4.4 Autorudder keeps disabling

Postby Kayla Kinzel » Wed Jan 16, 2019 12:29 pm

Hello,

You can find the Autorudder setting in the Prepar3D.cfg under the REALISM section:

AutoCoord=True

Regards,
Kayla
Prepar3D® Software Engineer


Return to “Miscellaneous”

Who is online

Users browsing this forum: No registered users and 5 guests