[RESOLVED] Client will not open Sim

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

[RESOLVED] Client will not open Sim

Postby stratfordman » Thu Dec 06, 2018 9:17 am

I have just updated from Version 4.3 to 4.4.

I followed the process of uninstalling then re installing the new version.

I then fire up P3D and get the message ' Vehicle initialisation has failed for F-22 Raptor 52th Fighter Squadron.You will now be placed in visualisation only mode'


I then click OK and the sim opens and in the aircraft section it says 'No preview available'

I then click and all I see in there is some helicopters and some Avatar figures.I then choose a helicopter and then click OK and the sim just hangs at 83% whilst creating world wide weather.

I also get a message that I have been discontinued from Chaseplane.

I have upgraded Client versions before but have never experienced this type of issue.

I have now reinstalled Version 3 and everything works as normal.

I would appreciate any advice/help.

Michael

User avatar
Brady Butler
Lockheed Martin
Posts: 713
Joined: Tue May 09, 2017 5:31 pm

Re: Client will not open Sim

Postby Brady Butler » Thu Dec 06, 2018 12:33 pm

Hello Michael,

To have us assist you further, could you please review this topic and let us know the results from following the troubleshooting steps? Specifically step 5?

viewtopic.php?f=6312&t=123246

If the issue is determined to be caused by an add-on, you will likely want to reach out to the add-on developer for direct support. If they need any support with development, they should not hesitate to contact us.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Thu Dec 06, 2018 1:01 pm

Hi Brady,

Thanks for your reply.

Just to let you know I have only updated the client and this should really be straightforward as I have done this previously with the other versions.


I have now reinstalled version 4.3 and my aircraft add-on's are all there and work fine.

As far as step 5 is concerned do I now need to delete these 3 folders before reinstalling or before deleting the old version?

I would look forward to your further comments.

Michael

User avatar
Rob McCarthy
Lockheed Martin
Posts: 1895
Joined: Wed Aug 24, 2011 1:37 pm

Re: Client will not open Sim

Postby Rob McCarthy » Thu Dec 06, 2018 1:45 pm

Hi Michael,

Step five can be performed before or after uninstalling. It should just be done before running the program.

Regards,
Rob McCarthy
Rob McCarthy
Prepar3D® Core Lead

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Thu Dec 06, 2018 3:28 pm

Hi rRb,

Many thanks for your reply.

I am away for the rest of today but will try this tomorrow and will come back to you.

Michael

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Fri Dec 07, 2018 4:01 pm

Hi again Rob.

Just one question as I am only installing the new CLIENT do I still have to go through step 5 in terms of deleting those folders as I do not want to lose any of my add-on's as I have quite a lot of them.

So before trying to install version 4.4 again I would just like confirmation about step 5.

Many thanks.

Michael

User avatar
Brady Butler
Lockheed Martin
Posts: 713
Joined: Tue May 09, 2017 5:31 pm

Re: Client will not open Sim

Postby Brady Butler » Fri Dec 07, 2018 5:18 pm

Hello Michael,

The original issue you had with v4.4 was likely caused by an add-on. You can try upgrading to v4.4, but if you experience the same issues we would recommend completing step 5.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Fri Dec 07, 2018 8:49 pm

OK,thanks.

Michael

pete_auau
Posts: 4
Joined: Wed Jul 25, 2018 9:39 am

Re: Client will not open Sim

Postby pete_auau » Sat Dec 08, 2018 1:04 am

I have just updated from Version 4.3 to 4.4.

I followed the process of uninstalling then re installing the new version.

I then fire up P3D and get the message ' Vehicle initialisation has failed for F-22 Raptor 52th Fighter Squadron.You will now be placed in visualisation only mode'


I then click OK and the sim opens and in the aircraft section it says 'No preview available'

I then click and all I see in there is some helicopters and some Avatar figures.I then choose a helicopter and then click OK and the sim just hangs at 83% whilst creating world wide weather.

I also get a message that I have been discontinued from Chaseplane.

I have upgraded Client versions before but have never experienced this type of issue.

I have now reinstalled Version 3 and everything works as normal.

I would appreciate any advice/help.

Michael
here is another similar issues as yours with some head way for a solution

https://www.avsim.com/forums/topic/5461 ... selection/

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Sat Dec 08, 2018 10:30 am

Hi Pete,

Many thanks for your help.

Michael

User avatar
Poppet
Lockheed Martin
Posts: 2696
Joined: Sat Nov 01, 2014 4:12 pm

Re: Client will not open Sim

Postby Poppet » Mon Dec 10, 2018 11:18 pm

Hello Michael

How are you getting on now, have you managed to resolve your situation ?

If not, Can you try these steps in this topic

https://www.prepar3d.com/forum/viewtopi ... 19#p190758

Let us know how you get on

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Tue Dec 11, 2018 12:36 pm

Hi Elaine,

Sorry I have not come back to you but I have been away.

Before I went away I tried again but had the same problem so I re installed v 4.3.

I will try your suggestions but what I do not want to do is to have to re install all my add on's again as they are numerous.

Could you please confirm that by following your suggestions that this will not be the case and do I delete these files following the download of v 4.4.

Look forward to hearing from you.

Michael

User avatar
Poppet
Lockheed Martin
Posts: 2696
Joined: Sat Nov 01, 2014 4:12 pm

Re: Client will not open Sim

Postby Poppet » Tue Dec 11, 2018 9:49 pm

Could you please confirm that by following your suggestions that this will not be the case and do I delete these files following the download of v 4.4.

Hello Michael

From the link I posted above there is 5 generated files that can deleted and they will generate again when you launch Prepar3D next.

1) SimObjects.cfg: You might have an Add On or two that is being launched from this file. By default you will have 10 entries here, [Entry.0] to [Entry.09], 10 in total, anything after that is an Add On. Note: If you run into Issues again Copy the contents of this file and Paste it into your next reply and i will have a look at it.

2) VehicleFavorites.xml: By deleting this file you will only remove your Favorite Vehicles from the list. You can simply Add these again via the Prepar3D User Interface.

3) Prepar3D.cfg: Deleting this file will return your graphic settings to a default state again. You can simply apply these settings to your preference via Prepar3D > Options.

4) Prepar3D_Default.fxml \ Prepar3D_Default.wx: Deleting these files will not effect your settings or Add Ons

Let us know how you get on

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Wed Dec 12, 2018 8:51 am

Thanks Elaine,

I will come back to you.

Michael

stratfordman
Posts: 30
Joined: Fri May 30, 2014 9:30 pm

Re: Client will not open Sim

Postby stratfordman » Wed Dec 12, 2018 8:55 am

Sorry Elaine,

Just one final question.

Do I delete these 5 files after I have installed v 4.4 having uninstalled v 4.3 and before I open the sim for the first time.just need your confirmation.


Thank you.

Michael


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: Bing [Bot] and 3 guests