P3Dv4.5+ installation over old version?

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
cirurgiao
Posts: 64
Joined: Sat Aug 10, 2013 11:17 pm

P3Dv4.5+ installation over old version?

Postby cirurgiao » Tue Dec 31, 2019 10:11 am

Maybe my question is a heresy and if so I'm sorry (due to my naiveness).
With P3Dv4.5 (no HF) installed and wishing to update to P3Dv4.5_HF2 what would happen if I just run full installer without uninstalling "old" client and content & scenery?
I read about uninstalling client before updating a new version and I know that updating client will be sufficient but since I think that sometimes updating content & scenery will be neeeded - otherwise why update these too? - I'm curious about this so my question, dumb maybe but...
Tks
Eduardo Passos

Brad Shiver
Lockheed Martin
Posts: 352
Joined: Fri Mar 17, 2017 3:58 pm

Re: P3Dv4.5+ installation over old version?

Postby Brad Shiver » Tue Dec 31, 2019 2:19 pm

Hi Eduardo,

The installer will not run correctly if you currently have Prepar3D v4 installed. If you would like to reinstall all 3 parts, we recommend that you uninstall them completely and then run the Setup install file. Alternatively, if you would like a quicker update, you can uninstall only the Client and then run the Client installer for HF2. The Content and Scenery installers are optional, but you can see the changes they provide here: https://www.prepar3d.com/news/2019/09/115750/

-Bradley

cirurgiao
Posts: 64
Joined: Sat Aug 10, 2013 11:17 pm

Re: P3Dv4.5+ installation over old version?

Postby cirurgiao » Fri Jan 03, 2020 5:17 pm

Tks, Brad.
This was what I needed to know.
Eduardo Passos


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: Google [Bot] and 20 guests