Micro Stutters With Good FPS

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
POLETO
Posts: 2
Joined: Sun May 31, 2015 10:56 am

Micro Stutters With Good FPS

Postby POLETO » Thu May 23, 2019 8:17 pm

I have a pretty good system (I7 8700k to 4.7GHZ and RTX 2070 8GB) i get with the FSlabs (for example) around 30FPS in VC and about 50 in outside view. What bothers me is that when i'm panning around with the mouse using ChasePlane i notice that the movement is not smooth in fact it micro stutters. Even though the FPS remain around 28/30 in VC.

Is there some settings i should play with that particularly effects this? Lowering the graphic settings does not seem to help that much. Just a tiny bit but really not much.

Are there some CPU settings in the BIOS that are particulary important for better performance with P3D. I notice that in flight CPU usage is pretty high even reaching 100% at times.



Thanks

JorgenSA
Posts: 389
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Micro Stutters With Good FPS

Postby JorgenSA » Fri May 24, 2019 6:12 am

In your case I would limit the FPS in Prepar3D.cfg to 25 and see if that improves things.

Jorgen

JorgenSA
Posts: 389
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Micro Stutters With Good FPS

Postby JorgenSA » Fri May 24, 2019 6:35 am

And over breakfast I remembered that I should have told you to upgrade the BIOS level to the latest if you don't have the latest. When I did that on my own Z170-A motherboard I got a noticable performance improvement, not only in FSX and P3D.

Jorgen

POLETO
Posts: 2
Joined: Sun May 31, 2015 10:56 am

Re: Micro Stutters With Good FPS

Postby POLETO » Fri May 24, 2019 4:55 pm

And over breakfast I remembered that I should have told you to upgrade the BIOS level to the latest if you don't have the latest. When I did that on my own Z170-A motherboard I got a noticable performance improvement, not only in FSX and P3D.

Jorgen
Any thoughts about Hyper Threading? I tried it OFF and it seems to imporve the situation a bit.

I red a lot about Affinity Masks but it seems a deep deep jungle to me, in the sense that it seems pretty difficult to get improvements and to find the right setting

JorgenSA
Posts: 389
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Micro Stutters With Good FPS

Postby JorgenSA » Fri May 24, 2019 6:41 pm

Try to look at the thread "To Hyperthread or not to Hyperthread" earlier in this august forum, where this is discussed.

I haven't had the chance yet to test yet, can only do so after the weekend (out of town).

Jorgen

ducaud
Posts: 16
Joined: Thu May 21, 2015 2:48 am

Re: Micro Stutters With Good FPS

Postby ducaud » Thu Jun 20, 2019 2:25 pm

Hello
Any news on this since May? I am also getting the micro stutters, or tearing or ghosting while panning.
I have enabled and disabled Hyper Treading but there is not much of change.
Regards

Juan

User avatar
downscc
Posts: 1386
Joined: Mon Dec 01, 2014 5:46 pm
Location: KCRP

Re: Micro Stutters With Good FPS

Postby downscc » Thu Jun 20, 2019 3:24 pm

Do you have the same problems with tearing if you don't use chaseplane?

I also have an 8700K with 1080Ti SLI and I never have such issues, never had them with the old 4790K either. I also refuse to use stuff like chaseplane but that is my prejudice against turning the flight simulator into an arcade game.
Dan Downs
KCRP

ppo
Posts: 79
Joined: Mon Nov 25, 2013 3:52 pm

Re: Micro Stutters With Good FPS

Postby ppo » Thu Jun 20, 2019 4:00 pm

Micro Stutters with good fps.

That is exactly the problem I had recently after a full upgrade: Win7 to Win10, CPU, MB and Video.

Took a while before finding the solution: tried the usual diagnostics like new p3d.cfg, delete shaders, video drivers changes, etc... All to no avail.

Then I read in a thread at Avsim, that you could try to check "Disable fulscreen optimizations"
That line alone corrected my problem.
YMMV
Cheers

tasso1988
Posts: 1
Joined: Thu Aug 01, 2019 10:09 pm

Re: Micro Stutters With Good FPS

Postby tasso1988 » Thu Aug 01, 2019 10:15 pm

Hello, I am using EZCA v3 but maybe this will be also useful for Chaseplane if it has a similar option - I have reduced panning stutters by 99.9% by disabling "hide cursor when middle button is pressed" in general settings of EZCA. If I enable it the stutter when panning would immediately return.

ppo
Posts: 79
Joined: Mon Nov 25, 2013 3:52 pm

Re: Micro Stutters With Good FPS

Postby ppo » Fri Aug 02, 2019 1:56 pm

Also, you might try to delete your shaders.


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 3 guests