radio comms not working in MP sessions p3d v4.4

Any issues, problems or troubleshooting topics related to the Prepar3D client application's multiplayer mode
Mitch5
Posts: 1
Joined: Thu Mar 07, 2019 10:00 pm

radio comms not working in MP sessions p3d v4.4

Postby Mitch5 » Thu Mar 07, 2019 10:39 pm

Hi,
actually i have some problem with audio comms in MP sessions, no audio is working between aircrafts and aircraft and ATC, in both cases enabling, let's say, broadcast comms (override radio channel's tuning) and 'enabling' the radio channels 'filtering'.
Only way the comms works are if the same aircraft is shared.
In such case audio it works fine (i mention it because it is not a HW issue, nor config issue, as sharing same aircraft the voice channels works good)
We spent many hrs, trying in both DHCP and fixed IP, also connecting 2 PC directly to the same HUB in local LAN (with or without internet) , tried different aircrafts, changing settings, changing session host, simple or structured scenarios, and tried almost everything we could imagine. No antivirus, no firewall, no UAC etc. HW configured fine. No additional plugins or tweaking. Lan ping time is ok. User full privilege.
Systems works fine and MP sessions are working ok and fast, apart radio comms (that is VERY important part in MP)
No way to communicate even if we are 2 aircraft on the same runway, or atc very close.
Sometimes happens if just after sharing an aircraft, closing and creating a MP session, only one of the 2 player happens can communicate, but it is very randomic as if we exit and recreate the same MP session, comms does not work anymore. Seems sharing aircraft with audio 'opens' the broadcast audio channels for one player, but only for the next MP session, than nothing again.
Searched quite a lot in the forum and on the web, but did not find much material on a similar problem with MP comms,
Any clue/suggestions?
Thanks

jswami333
Posts: 1
Joined: Wed Apr 10, 2019 6:56 am

Re: radio comms not working in MP sessions p3d v4.4

Postby jswami333 » Thu Apr 11, 2019 6:39 am

Hi,
actually i have some problem with audio comms in MP sessions, no audio is working between aircrafts and aircraft and ATC, in both cases enabling, let's say, broadcast comms (override radio channel's tuning) and 'enabling' the radio channels 'filtering'.
Only way the comms works are if the same aircraft is shared.
In such case audio it works fine (i mention it because it is not a HW issue, nor config issue, as sharing same aircraft the voice channels works good)
We spent many hrs, trying in both DHCP and fixed IP, also connecting 2 PC directly to the same HUB in local LAN (with or without internet) , tried different aircrafts, changing settings, changing session host, simple or structured scenarios, and tried almost everything we could imagine. No antivirus, no firewall, no UAC etc. HW configured fine. No additional plugins or tweaking. Lan ping time is ok. User full privilege.
Systems works fine and MP sessions are working ok and fast, apart radio comms (that is VERY important part in MP)
No way to communicate even if we are 2 aircraft on the same runway, or atc very close.
Sometimes happens if just after sharing an aircraft, closing and creating a MP session, only one of the 2 player happens can communicate, but it is very randomic as if we exit and recreate the same MP session, comms does not work anymore. Seems sharing aircraft with audio 'opens' the broadcast audio channels for one player, but only for the next MP session, than nothing again.
Searched quite a lot in the forum and on the web, but did not find much material on a similar problem with MP comms,
Any clue/suggestions?
Thanks
Thanks, for sharing this.

Clifton Crane
Lockheed Martin
Posts: 937
Joined: Tue Sep 25, 2012 2:34 pm

Re: radio comms not working in MP sessions p3d v4.4

Postby Clifton Crane » Mon Apr 15, 2019 11:32 pm

Hello,

The multiplayer COM voice communication should be working correctly with the latest release (v4.5). Please let us know if you still see issues.

Thank you.
Clifton Crane
Prepar3D® Software Engineer


Return to “Multiplayer Specific Questions”

Who is online

Users browsing this forum: No registered users and 2 guests