[ANSWERED] Saitek Throttle Quadrant Problems with Flaps & Spoliers Axis

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
zpwilliams
Posts: 3
Joined: Tue Dec 18, 2012 4:56 am

Postby zpwilliams » Mon Jan 07, 2013 3:03 pm

Hi all,



When i start P3D, everytime it sets my flaps at around halfway down and sets my spoilers completely deployed. I have set both the flap and Spoilers axis to a corresponding throttle on my Saitek Throttle Quadrant. When flying, my flaps axis will only lower the flaps, but not raise them. And even though it deploys them, it doesn't deploy them completely(about two notches from fully deployed). This also happens with my spoilers axis. They only deploy when i move the spoiler axis. I cant get either to retract without using the kepyboard assignment. I have tried calibrating my yoke and throttle quadrant. Didn't help at all. Any ideas?

PeterWebber
Posts: 78
Joined: Sat Apr 14, 2012 1:23 am
Location: Cape Town South Africa

Postby PeterWebber » Tue Jan 08, 2013 9:48 am

Hi.....you need to ensure the levers have the correct sensitivity and null zone settings. On the calibration page, select advanced controls. Ensure that all the axes set to your levers are at 100% sensitivity and 0% null zone.
Peter Webber

zpwilliams
Posts: 3
Joined: Tue Dec 18, 2012 4:56 am

Postby zpwilliams » Wed Jan 09, 2013 1:43 pm

Ok awesome ill give it a try. Thanks

WBard
Posts: 1034
Joined: Mon Aug 16, 2010 7:23 pm

Postby WBard » Fri Jan 11, 2013 10:36 am

Exactly what we would have suggested. Thanks Peter!

Logjam
Posts: 4
Joined: Fri Jan 25, 2013 11:40 pm

Postby Logjam » Sun Jan 27, 2013 5:38 pm

Doesn't work with Saitek X45

User avatar
aeronauta
Posts: 1552
Joined: Sun Oct 23, 2011 1:56 am
Location: Melbourne, Australia

Postby aeronauta » Sun Jan 27, 2013 9:50 pm

Also make sure you have the latest drivers and an entry in exe.xml



Jorge
Jorge Roldan
OZx Developer (aero) - Hovercontrol Helicopter Certified Pilot - Spad.Next Beta Tester - VATPAC Pilot PR - Nemetz Designs Beta Tester


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 24 guests