Funny screen edge

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
hougardy
Posts: 18
Joined: Sun May 27, 2012 10:54 am

Funny screen edge

Postby hougardy » Tue Jul 14, 2020 9:33 pm

On the right edge of my screen I see a line of funny blinking colorfull lights? See image.

Any idea what is causing this.
Monitor: ASUS ROG PG348Q
NVIDEA 1080Ti

Image

Many thanks,
Peter

hougardy
Posts: 18
Joined: Sun May 27, 2012 10:54 am

Re: Funny screen edge

Postby hougardy » Thu Jul 16, 2020 11:22 am

Another image from P3DV5. Has any one experienced this as well?
Latest Nvidea driver - did not see this in HF01!

The right screen is a copy/paste overlap from my second smaller screen (never has had any impact).
Thanks,
Peter
Image

Martyson
Posts: 9607
Joined: Sun Mar 25, 2012 11:08 am

Re: Funny screen edge

Postby Martyson » Thu Jul 16, 2020 2:38 pm

On the right edge of my screen I see a line of funny blinking colorfull lights? See image.

Any idea what is causing this.
Monitor: ASUS ROG PG348Q
NVIDEA 1080Ti

Image

Many thanks,
Peter
Peter,

How to Post Screenshots (by Kayla): https://www.prepar3d.com/forum/viewtopi ... 3&t=122277
Best Regards,
Vaughan Martell (KDTW)

hougardy
Posts: 18
Joined: Sun May 27, 2012 10:54 am

Re: Funny screen edge

Postby hougardy » Thu Jul 16, 2020 6:11 pm

kkkklj
Last edited by hougardy on Thu Jul 16, 2020 6:21 pm, edited 1 time in total.

hougardy
Posts: 18
Joined: Sun May 27, 2012 10:54 am

Re: Funny screen edge

Postby hougardy » Thu Jul 16, 2020 6:20 pm

[https://i.imgur.com/2hZAr2v.jpg][/img]

Now it should work....
Thanks!

Martyson
Posts: 9607
Joined: Sun Mar 25, 2012 11:08 am

Re: Funny screen edge

Postby Martyson » Thu Jul 16, 2020 7:28 pm

Peter,

See here for the ultra wide monitor artifacts:

https://www.prepar3d.com/forum/viewtopi ... 2&t=137248
Best Regards,
Vaughan Martell (KDTW)

hougardy
Posts: 18
Joined: Sun May 27, 2012 10:54 am

Re: Funny screen edge

Postby hougardy » Fri Jul 17, 2020 8:14 pm

Vaughan, thanks.
Looks like more people have this problem. Hope in version 5.1 (released on 17 august ;-) ) this will be resolved. Not sure if the Nvidea 1080Ti card and the ultrascreen 3440x1440 is somehow causing this problem? Perhaps a new Nvidea driver will solve it?

For the time being I will use the Alt Enter 'solution'.


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 31 guests