PC cutting out when using multiplayer in VR after installing new graphics card

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
XBH3Bandit
Posts: 4
Joined: Tue Jul 14, 2020 12:19 am

PC cutting out when using multiplayer in VR after installing new graphics card

Postby XBH3Bandit » Tue Jul 14, 2020 12:33 am

Hello everyone,
I’ve just installed a new graphics card and I’m experiencing a very weird issue. I can fly for hours in VR in single player without much of an issue though I do see a lot of lag that shouldn’t be there, especially given the card is an rtx 2080 ti. Anyway, when I host a multiplayer game on our host pc and I try to join to it and use VR with this pc I get maybe a minute out of it, 2 if I’m lucky, before the entire pc just cuts out and restarts. I’ve checked for overheating and the temps are fine, the pc works fine when using the previous graphics card which I reinstalled to test. I should point out that our host pc is almost identical besides component brands and it works fine with barely any lag and no shutdowns.

At this point I’m stumped, does anyone have any theory’s about what’s causing both the pc shutdowns in multiplayer and the lag in single player?

Thanks.

JorgenSA
Posts: 2249
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: PC cutting out when using multiplayer in VR after installing new graphics card

Postby JorgenSA » Tue Jul 14, 2020 7:25 am

The shutdown in multiplayer I cannot explain, having no experience at all in multiplayer. But it is strange indeed.

For the lag in single player:

1. Before you changed graphics cards, did you deactivate P3D (uninstall the client), and re-activate P3D (re-install the client)?

2. Before you started P3D with the new graphics card, did you delete your Prepar3D.cfg and your shaders?

After installing the graphics card, you should have been prompted to update your graphics card drivers - did that happen?

And, just for info, what P3D and Windows versions do you have?

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

XBH3Bandit
Posts: 4
Joined: Tue Jul 14, 2020 12:19 am

Re: PC cutting out when using multiplayer in VR after installing new graphics card

Postby XBH3Bandit » Tue Jul 14, 2020 7:34 am

Hi,
I wasn’t aware that uninstalling and reinstalling p3d was necessary during a graphics card update,
I didn’t delete the shaders or the .cfg, how do I delete the shaders?
There was no prompt about graphics drivers, GeForce experience seemingly auto detected the new card and began working as usual.

I’m running on P3D V5 hotfix 2 with orbx true earth Great Britain and the VR hotfix 2 and the system is running Windows 10 version 2004

JorgenSA
Posts: 2249
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: PC cutting out when using multiplayer in VR after installing new graphics card

Postby JorgenSA » Tue Jul 14, 2020 7:53 am

When you are going to make major changes to the system, you need to deactivate P3D, and then re-activate after the change.

You do not need to uninstall the whole thing, just deactivate, and you do that by uninstalling the client only. Then you re-activate by reinstalling the client.

For the shaders, go to:

C:\Users\your user name\AppData\Local\Lockheed Martin\Shaders

and delete what is in that folder.

You might also, just to make sure, go to the nVidia Experience and check to see if you have the most recent drivers.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

XBH3Bandit
Posts: 4
Joined: Tue Jul 14, 2020 12:19 am

Re: PC cutting out when using multiplayer in VR after installing new graphics card

Postby XBH3Bandit » Tue Jul 14, 2020 7:57 am

Thank you for the swift reply, I’ll go and try those things out and then report back, in the meantime, do you have any possible leads on the multiplayer issue? It would really help

JorgenSA
Posts: 2249
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: PC cutting out when using multiplayer in VR after installing new graphics card

Postby JorgenSA » Tue Jul 14, 2020 8:16 am

These changes may help with the multiplayer issue, but, as I said, I have absolutely zero experience in multiplayer.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

XBH3Bandit
Posts: 4
Joined: Tue Jul 14, 2020 12:19 am

Re: PC cutting out when using multiplayer in VR after installing new graphics card

Postby XBH3Bandit » Tue Jul 14, 2020 2:01 pm

These changes worked a treat. Thank you for your help

JorgenSA
Posts: 2249
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: PC cutting out when using multiplayer in VR after installing new graphics card

Postby JorgenSA » Tue Jul 14, 2020 2:15 pm

Did it also help with the multiplayer issue?

Happy flying -

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 25 guests