VRAM Creeping up on enabling/disabling VR

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
btaft
Posts: 16
Joined: Sat Jun 06, 2015 12:13 am

VRAM Creeping up on enabling/disabling VR

Postby btaft » Tue May 19, 2020 2:26 pm

I noticed that when switching between VR and 2D repeatedly that the VRAM used would steadily creep up until the point of running out and crashing. I first noticed this when learning to use the Leonardo Maddog and having to switch to a 2D view in order use a couple of the windows because they were not clickable through the glass. But I also tested it with the default Maule and each time VR was cycled enabled and disabled it would creep up while sitting still.

example

VR disabled - 4.1 GPU
VR enabled - 5.2 GPU
VR disabled - 4.5 GPU
VR enabled - 5.6 GPU
VR disabled - 4.9 GPU
VR enabled - 6.0 GPU

and so on

corbu1
Posts: 43
Joined: Mon Oct 17, 2016 8:38 pm

Re: VRAM Creeping up on enabling/disabling VR

Postby corbu1 » Tue May 19, 2020 7:31 pm

Tried it and confirm.....with every switch cycle the Vram rose till running out of vram and exiting.

Maxcat506
Posts: 1
Joined: Fri Dec 25, 2015 11:33 pm

Re: VRAM Creeping up on enabling/disabling VR

Postby Maxcat506 » Wed May 20, 2020 8:26 pm

Same here.
Every switch cycle enable/disable VR causes a creep up of Vram until crash.
Gone back to v4.5 for now. Works great.

Windows 10 Home
I9-9900K CPU @3.6 GHz
32 GB Ram
GeForce RTX 2080Ti
Valve Index


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 25 guests