CH Yoke Losing Connection

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
JorgenSA
Posts: 2469
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: CH Yoke Losing Connection

Postby JorgenSA » Wed Jul 08, 2020 7:07 am

Quote: "I lose one or the other" - under which circumstances?

And, your system specs?

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

JorgenSA
Posts: 2469
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: CH Yoke Losing Connection

Postby JorgenSA » Wed Jul 08, 2020 10:20 am

I also found something at the end this thread:

https://www.prepar3d.com/forum/viewtopi ... 9&start=15

and here's the relevant excerpt from the post I found:

"One issue to examine is whether Windows 10 USB "enhanced power management" is messing with you. In their infinite wisdom, Microsoft enables an especially demented mechanism to "help" with managing power on all USB ports. This can really mess with game controllers (although it tends to interfere more with higher-power USB devices like the various Saitek panels than with standard game controller like a yoke).

Search google for 'Disable USB enhanced power management' and you'll find lots a ways to fix that particular issue.

It honestly doesn't sound like this is the problem, but it should be eliminated to remove any doubt."

This is worth looking into.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.

hougardy
Posts: 18
Joined: Sun May 27, 2012 10:54 am

Re: CH Yoke Losing Connection

Postby hougardy » Wed Jul 08, 2020 10:34 pm

Jorgen, this is what I found and wanted to share. Indeed in de Device manager and subsequent USB ports folders you have to untick the powermanagement saving option. This is what I did and my USB controls do not switch off anymore!
Thanks, Peter


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: altack and 29 guests