5700XT + 8700k Weird Behaviour

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
drewmtb29
Posts: 26
Joined: Wed Jul 29, 2015 6:18 am

5700XT + 8700k Weird Behaviour

Postby drewmtb29 » Tue Jan 14, 2020 12:31 am

Hi,

My system is as follows: 8700k overclocked to 5.0ghz, 16gb ram, Radeon 5700XT and a 3440x1440 monitor.

I primarily fly the NGXu in North America, airport Addons everywhere I fly, Active Sky, ORBX, etc.

The GPU is new for me and works very well in all other games I have, though in P3D I am seemingly getting a GPU crash nearly every flight that causes the system to completely lock up or P3D gives me the “Error device reset” GPU message. Other times, it gets 35-60 FPS everywhere and is smooth as can be.

I have experimented with power limit of the GPU, GPU profile, P3D settings, GPU settings, etc... nothing is a clear indication of why it is happening. I had a GTX1060 6GB before this card, which frequently OOMd itself out of VRAM (crashing around 5gb)... and I used DDU to remove its drivers when I got the AMD card.

The biggest question I’m left with is why does this card work great in everything but P3D? I can run FurMark, GTA, ETS, etc and have no crashes..

I am running P3D v4.5 hf2
P3D V3.4
i7 4790K @ 4.8
16 GB Corsair Vengeance 2400mhz
500GB 850EVO SSD for P3D, OS on 250GB
GTX1060 OC 6GB -> Samsung 60hz 1080p 55" TV (UN55H7150)
Windows 10

AnkH
Posts: 223
Joined: Tue Sep 23, 2014 1:20 pm

Re: 5700XT + 8700k Weird Behaviour

Postby AnkH » Tue Jan 14, 2020 6:41 am

The biggest question I’m left with is why does this card work great in everything but P3D?
Because it is an AMD card? No, just joking. I would first check if the novel card sits firmly in its slot and that the power cables are connected correctly and firmly to the card and the PSU. I once replaced a drive and did not fully plug in the cables resulting in a lot of strange errors. Then, of course, you might reinstall the driver nevertheless and clear the shader cache of P3D (what you hopefully anyway did after switching from nVIDIA to AMD?).
------------------
Chris

Hardware: i7 8700K@5.0GHz, 2x16GB DDR4 3200MHz CL14 RAM, Gigabyte Aorus GTX-1080Ti OC, Samsung SSDs (250GB for OS, 2TB for P3D), Windows 10 Home

Martyson
Posts: 6439
Joined: Sun Mar 25, 2012 11:08 am

Re: 5700XT + 8700k Weird Behaviour

Postby Martyson » Tue Jan 14, 2020 10:57 am

Hi,

My system is as follows: 8700k overclocked to 5.0ghz, 16gb ram, Radeon 5700XT and a 3440x1440 monitor.

I primarily fly the NGXu in North America, airport Addons everywhere I fly, Active Sky, ORBX, etc.

The GPU is new for me and works very well in all other games I have, though in P3D I am seemingly getting a GPU crash nearly every flight that causes the system to completely lock up or P3D gives me the “Error device reset” GPU message. Other times, it gets 35-60 FPS everywhere and is smooth as can be.

I have experimented with power limit of the GPU, GPU profile, P3D settings, GPU settings, etc... nothing is a clear indication of why it is happening. I had a GTX1060 6GB before this card, which frequently OOMd itself out of VRAM (crashing around 5gb)... and I used DDU to remove its drivers when I got the AMD card.

The biggest question I’m left with is why does this card work great in everything but P3D? I can run FurMark, GTA, ETS, etc and have no crashes..

I am running P3D v4.5 hf2
Is you PC a home built PC or a store bought name brand PC?
Best Regards,
Vaughan Martell (KDTW)

drewmtb29
Posts: 26
Joined: Wed Jul 29, 2015 6:18 am

Re: 5700XT + 8700k Weird Behaviour

Postby drewmtb29 » Sat Jan 18, 2020 5:37 pm

Hi,

My system is as follows: 8700k overclocked to 5.0ghz, 16gb ram, Radeon 5700XT and a 3440x1440 monitor.

I primarily fly the NGXu in North America, airport Addons everywhere I fly, Active Sky, ORBX, etc.

The GPU is new for me and works very well in all other games I have, though in P3D I am seemingly getting a GPU crash nearly every flight that causes the system to completely lock up or P3D gives me the “Error device reset” GPU message. Other times, it gets 35-60 FPS everywhere and is smooth as can be.

I have experimented with power limit of the GPU, GPU profile, P3D settings, GPU settings, etc... nothing is a clear indication of why it is happening. I had a GTX1060 6GB before this card, which frequently OOMd itself out of VRAM (crashing around 5gb)... and I used DDU to remove its drivers when I got the AMD card.

The biggest question I’m left with is why does this card work great in everything but P3D? I can run FurMark, GTA, ETS, etc and have no crashes..

I am running P3D v4.5 hf2
Is you PC a home built PC or a store bought name brand PC?
It is home built.

After some more testing around it seems to be that the power limit on the graphics card settings seems to affect when the DXGI reset message occurs. If I set it too high, it goes off... but also if I leave it at 100% it will as well.

I haven’t had a chance to pull the GPU yet, but I will definitely try reinstalling it in the board.

My other concern is that maybe my 750w power supply isn’t enough anymore... I have my cpu at 5ghz, 1.4 ish vCore. The GPU can pull upwards of 250w. 6 hard drives, 5 of which are SSDs, RGB on the ram, GPU, mobo, fans, AIO and case... plus all of my peripherals. I need a watt meter to plug into my wall haha..
P3D V3.4
i7 4790K @ 4.8
16 GB Corsair Vengeance 2400mhz
500GB 850EVO SSD for P3D, OS on 250GB
GTX1060 OC 6GB -> Samsung 60hz 1080p 55" TV (UN55H7150)
Windows 10

Martyson
Posts: 6439
Joined: Sun Mar 25, 2012 11:08 am

Re: 5700XT + 8700k Weird Behaviour

Postby Martyson » Sat Jan 18, 2020 5:56 pm

Hi,

My system is as follows: 8700k overclocked to 5.0ghz, 16gb ram, Radeon 5700XT and a 3440x1440 monitor.

I primarily fly the NGXu in North America, airport Addons everywhere I fly, Active Sky, ORBX, etc.

The GPU is new for me and works very well in all other games I have, though in P3D I am seemingly getting a GPU crash nearly every flight that causes the system to completely lock up or P3D gives me the “Error device reset” GPU message. Other times, it gets 35-60 FPS everywhere and is smooth as can be.

I have experimented with power limit of the GPU, GPU profile, P3D settings, GPU settings, etc... nothing is a clear indication of why it is happening. I had a GTX1060 6GB before this card, which frequently OOMd itself out of VRAM (crashing around 5gb)... and I used DDU to remove its drivers when I got the AMD card.

The biggest question I’m left with is why does this card work great in everything but P3D? I can run FurMark, GTA, ETS, etc and have no crashes..

I am running P3D v4.5 hf2
Is your PC a home built PC or a store bought name brand PC?
It is home built.

After some more testing around it seems to be that the power limit on the graphics card settings seems to affect when the DXGI reset message occurs. If I set it too high, it goes off... but also if I leave it at 100% it will as well.

I haven’t had a chance to pull the GPU yet, but I will definitely try reinstalling it in the board.

My other concern is that maybe my 750w power supply isn’t enough anymore... I have my cpu at 5ghz, 1.4 ish vCore. The GPU can pull upwards of 250w. 6 hard drives, 5 of which are SSDs, RGB on the ram, GPU, mobo, fans, AIO and case... plus all of my peripherals. I need a watt meter to plug into my wall haha..
How old is your user built PC?

Are any recently upgraded components still on warranty?
Best Regards,
Vaughan Martell (KDTW)

drewmtb29
Posts: 26
Joined: Wed Jul 29, 2015 6:18 am

Re: 5700XT + 8700k Weird Behaviour

Postby drewmtb29 » Sat Jan 18, 2020 6:15 pm



Is your PC a home built PC or a store bought name brand PC?
It is home built.

After some more testing around it seems to be that the power limit on the graphics card settings seems to affect when the DXGI reset message occurs. If I set it too high, it goes off... but also if I leave it at 100% it will as well.

I haven’t had a chance to pull the GPU yet, but I will definitely try reinstalling it in the board.

My other concern is that maybe my 750w power supply isn’t enough anymore... I have my cpu at 5ghz, 1.4 ish vCore. The GPU can pull upwards of 250w. 6 hard drives, 5 of which are SSDs, RGB on the ram, GPU, mobo, fans, AIO and case... plus all of my peripherals. I need a watt meter to plug into my wall haha..
How old is your user built PC?

Are any recently upgraded components still on warranty?
Oldest bit is the PSU, about 3.5 years now.
GPU is a month old.
Everything else has worked great up until the new GPU... so my guess is it has something to do with the performance settings, power limits or stability of the GPU... but these issues also only pop up inP3d, not in any of the other games on my PC.
P3D V3.4
i7 4790K @ 4.8
16 GB Corsair Vengeance 2400mhz
500GB 850EVO SSD for P3D, OS on 250GB
GTX1060 OC 6GB -> Samsung 60hz 1080p 55" TV (UN55H7150)
Windows 10

Martyson
Posts: 6439
Joined: Sun Mar 25, 2012 11:08 am

Re: 5700XT + 8700k Weird Behaviour

Postby Martyson » Sat Jan 18, 2020 6:21 pm



It is home built.

After some more testing around it seems to be that the power limit on the graphics card settings seems to affect when the DXGI reset message occurs. If I set it too high, it goes off... but also if I leave it at 100% it will as well.

I haven’t had a chance to pull the GPU yet, but I will definitely try reinstalling it in the board.

My other concern is that maybe my 750w power supply isn’t enough anymore... I have my cpu at 5ghz, 1.4 ish vCore. The GPU can pull upwards of 250w. 6 hard drives, 5 of which are SSDs, RGB on the ram, GPU, mobo, fans, AIO and case... plus all of my peripherals. I need a watt meter to plug into my wall haha..
How old is your user built PC?

Are any recently upgraded components still on warranty?
Oldest bit is the PSU, about 3.5 years now.
GPU is a month old.
Everything else has worked great up until the new GPU... so my guess is it has something to do with the performance settings, power limits or stability of the GPU... but these issues also only pop up inP3d, not in any of the other games on my PC.
Was your old GPU working ok in P3D?
Best Regards,
Vaughan Martell (KDTW)

drewmtb29
Posts: 26
Joined: Wed Jul 29, 2015 6:18 am

Re: 5700XT + 8700k Weird Behaviour

Postby drewmtb29 » Sat Jan 18, 2020 6:22 pm



How old is your user built PC?

Are any recently upgraded components still on warranty?
Oldest bit is the PSU, about 3.5 years now.
GPU is a month old.
Everything else has worked great up until the new GPU... so my guess is it has something to do with the performance settings, power limits or stability of the GPU... but these issues also only pop up inP3d, not in any of the other games on my PC.
Was your old GPU working ok in P3D?
Yes, aside from performance suffering and it not having enough vRAM. Never crashed on startup or during flight as long as settings were kept in check.
P3D V3.4
i7 4790K @ 4.8
16 GB Corsair Vengeance 2400mhz
500GB 850EVO SSD for P3D, OS on 250GB
GTX1060 OC 6GB -> Samsung 60hz 1080p 55" TV (UN55H7150)
Windows 10

JorgenSA
Posts: 734
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: 5700XT + 8700k Weird Behaviour

Postby JorgenSA » Sat Jan 18, 2020 6:24 pm

You MAY be correct that this is an issue with your PSU...

Maybe your vendor could let you exchange the GPU for another just to make sure the one you have does not have a problem?

Jorgen

Martyson
Posts: 6439
Joined: Sun Mar 25, 2012 11:08 am

Re: 5700XT + 8700k Weird Behaviour

Postby Martyson » Sat Jan 18, 2020 6:33 pm



Oldest bit is the PSU, about 3.5 years now.
GPU is a month old.
Everything else has worked great up until the new GPU... so my guess is it has something to do with the performance settings, power limits or stability of the GPU... but these issues also only pop up inP3d, not in any of the other games on my PC.
Was your old GPU working ok in P3D?
Yes, aside from performance suffering and it not having enough vRAM. Never crashed on startup or during flight as long as settings were kept in check.
What I would do is reinstall your old graphics card.

If P3D is ok you know the new card is having problems on your home built PC.

That is why I previously asked if any new upgraded components are still on warranty ... provided you have not voided the warranty.
Best Regards,
Vaughan Martell (KDTW)


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 3 guests