nVidia Surround - Config issues?

Other problems or issues not covered by other troubleshooting topics.
cookedinlh
Posts: 52
Joined: Thu Jul 28, 2016 11:14 pm
Location: Sarnia Canada
Contact:

nVidia Surround - Config issues?

Postby cookedinlh » Sun Mar 31, 2019 3:12 pm

Anyone using 3 monitors with P3D v4.4 have a stable system? Ive tried with and without surround applied and still get P3D 4.4 crashes (Silent) which I've narrowed down to either WIN10 handling of odd sized windows (using ALT ENTER) or some sort of conflict with C++ Redistributable 2015/17. This is because sometimes just moving or stretching a P3D window will cause a silent crash pointing to "libcef.dll"

I also notice that the graphics GPU quits first and then P3D gives up about 1-2 Sec later . . so I inclined to think it's a wrong setup of the Video Card or a software issue related to graphics drivers or windows or both . . I've dealt with this issue for more than a years worth of driver updates and 2 nVidia cards (both GTX 980's) with no success.

Anyone with 3 monitors configured that works fine please tell me what your configuration is
Thanks
cookedinlh

cookedinlh
Posts: 52
Joined: Thu Jul 28, 2016 11:14 pm
Location: Sarnia Canada
Contact:

Re: nVidia Surround - Config issues?

Postby cookedinlh » Sun Mar 31, 2019 7:45 pm

I took some more good advice and stripped out a bunch of add-ons and cleaned up the dll.xml of add-on aircraft (but not all) . . then I turned off nVidia surround and went back to simple 3 screen config and flew a successful 1hr mission . . no issues. will do some more extensive tests and try adding back but I'm more convinced now that nVidia surround in connection to some GPU routines is the issue. . . we'll see and report back


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 5 guests