Switch sound missing

Other problems or issues not covered by other troubleshooting topics.
ErikdeNoor
Posts: 5
Joined: Thu Jul 05, 2018 8:56 pm

Switch sound missing

Postby ErikdeNoor » Tue Jan 14, 2020 8:23 pm

I don't know when it started, but the sound of switches an other controls of ALL default P3Dv4.5+ airplanes and heli's has disappeared. Engine and flap sounds are ok but when I flip any switch nothing is heard.
All add-on airplanes don't have this problem and act like they should. All scenery items, like tug masters, vans, but also seagulls can be heard. No problem there.
Pls help me out.

Erik

Martyson
Posts: 8998
Joined: Sun Mar 25, 2012 11:08 am

Re: Switch sound missing

Postby Martyson » Tue Jan 14, 2020 9:01 pm

Eric,

I just tested the default P3D v4.5HF2 (F22 ) and cycled the parking brake on/off several times and the sound is there ok.
Could you do the same test?
Best Regards,
Vaughan Martell (KDTW)

ErikdeNoor
Posts: 5
Joined: Thu Jul 05, 2018 8:56 pm

Re: Switch sound missing

Postby ErikdeNoor » Tue Jan 14, 2020 9:58 pm

Thanks for your quick respons.
I tried two airplanes and worked the park brake at least 20 times each, but no result.
Sorry.

Erik

Martyson
Posts: 8998
Joined: Sun Mar 25, 2012 11:08 am

Re: Switch sound missing

Postby Martyson » Tue Jan 14, 2020 11:29 pm

Did you test the F22 park brake?
Best Regards,
Vaughan Martell (KDTW)

ErikdeNoor
Posts: 5
Joined: Thu Jul 05, 2018 8:56 pm

Re: Switch sound missing

Postby ErikdeNoor » Wed Jan 15, 2020 4:22 pm

If you mean by F22 the keys shift + F10 or Alt + F10, yes I tested that too.
Or do you mean something else?

Erik

Martyson
Posts: 8998
Joined: Sun Mar 25, 2012 11:08 am

Re: Switch sound missing

Postby Martyson » Wed Jan 15, 2020 4:27 pm

If you mean by F22 the keys shift + F10 or Alt + F10, yes I tested that too.
Or do you mean something else?

Erik
Start the LM default flight (F22 at KVPS).

Then , using your mouse button, cycle the parking brake switch on / off.
Best Regards,
Vaughan Martell (KDTW)

ErikdeNoor
Posts: 5
Joined: Thu Jul 05, 2018 8:56 pm

Re: Switch sound missing

Postby ErikdeNoor » Wed Jan 15, 2020 7:33 pm

Ah, now I get it.
I had replaced the L/M default flight and plane with a Dutch add-on airport and plane some time ago.
So, now I did reset to default.
I tested all L/M default planes and choppers, starting with the F-22.
The results:
F-22 All OK
F-16 All OK except the Parking Brake sw. and the switches near to it.
P-38 Lightning All OK
AC-130 All versions All OK

And the following planes and choppers:
Extra 300S, Mooney Bravo and Acclaim, Maule Orion, Piper Cub, F-35A, MH- and UH 60, S-70, CH 53E, Robinson R22, C-069 and L049 Constellation, Lockheed 10A Electra, and the AC11 Commander 114,
NO switch sound at all.

I hope that gives you an indication.

Erik

Martyson
Posts: 8998
Joined: Sun Mar 25, 2012 11:08 am

Re: Switch sound missing

Postby Martyson » Wed Jan 15, 2020 7:43 pm

Erik,

Might be a good idea to go through all the General debugging steps if you are currently using P3Dv4.5 HF2 with problems:
viewtopic.php?f=6312&t=123246
Best Regards,
Vaughan Martell (KDTW)


Return to “Other Support Questions”

Who is online

Users browsing this forum: gege21 and 33 guests