Black Marble & P3Dv4.5

Other problems or issues not covered by other troubleshooting topics.
clive6354
Posts: 59
Joined: Thu Mar 16, 2017 8:52 pm

Black Marble & P3Dv4.5

Postby clive6354 » Wed Sep 25, 2019 11:44 pm

Hello

I have upgraded my Black Marble Night Lighting (Creative Designs) from V1.2 to v1.3 also including Extended Lights. After installation, I am having unexpected issues in respect to loading times of P3D and stuttering. In order to eliminate possible causes are you aware of anything within P3D that may be creating the issues I am experiencing when loading Black Marble?

Clive Alexander

AlphaTech
Posts: 11
Joined: Sat Jul 29, 2017 5:54 pm

Re: Black Marble & P3Dv4.5

Postby AlphaTech » Sat Oct 05, 2019 11:12 am

Hi Clive

Yes - you're not alone. I have this as well, with really bad stuttering. Chris Bell keeps telling me that it's normal P3D behaviour but I never had this issue before BM was installed.

Did you ever get a fix worked out? I've tried nearly everything, and I'm at a stage now where I am going to have to uninstall £150 worth of software because of stutters!

Paul

User avatar
Spencer Nelson
Lockheed Martin
Posts: 22
Joined: Thu Jun 08, 2017 6:42 pm

Re: Black Marble & P3Dv4.5

Postby Spencer Nelson » Wed Oct 09, 2019 7:53 pm

Hello,

Could you please review this topic and let us know the results from following the troubleshooting steps?

https://www.prepar3d.com/forum/viewtopi ... 2&t=123246

If the issue is determined to be caused by an add-on, you will likely want to reach out to the add-on developer for direct support. If they need any support with development, they should not hesitate to contact us.

Thanks,
Spencer

AlphaTech
Posts: 11
Joined: Sat Jul 29, 2017 5:54 pm

Re: Black Marble & P3Dv4.5

Postby AlphaTech » Fri Oct 11, 2019 10:00 pm

Spencer

Thank you very much for taking the time to reply.

I have tried these debugging steps on several occasion with Black Marble and the same issue is reproduced every time. The developer is adament that this IS a Prepar3D issue.

Heres the link to the developers discussion: You'll need to sign up. -UK Wide

https://forums.chrisbelldesigns.com/top ... g-the-day/

I look forward to hearing from you again.

Paul

User avatar
Spencer Nelson
Lockheed Martin
Posts: 22
Joined: Thu Jun 08, 2017 6:42 pm

Re: Black Marble & P3Dv4.5

Postby Spencer Nelson » Sat Oct 12, 2019 12:04 am

Hey,

During the debug steps listed above, did you experience the issues before reactivating the Black Marble add-on?

Thanks,
Spencer

AlphaTech
Posts: 11
Joined: Sat Jul 29, 2017 5:54 pm

Re: Black Marble & P3Dv4.5

Postby AlphaTech » Sat Oct 12, 2019 2:57 pm

Hi Spencer

No - I did not. The issues only start when BM and Extended Light are installed.

Regards
Paul

User avatar
MyPC8MyBrain
Posts: 639
Joined: Sat Apr 06, 2013 4:05 pm
Location: Los Angeles, CA
Contact:

Re: Black Marble & P3Dv4.5

Postby MyPC8MyBrain » Sat Oct 12, 2019 3:24 pm

Hi Spencer,
do you have access to Beta segment on here?

this was reported by us in beta and currently is a pending bug!
you should be able to locate at least 3 separate threads reporting this issue,

its only appropriate as a MOD here to go the extra mile to research on behalf of your minions to the best of your ability to make sure you are not ill advising or further complicating their situation!

when a customer comes here saying we sent him over; this should be considered with proper wight,




ATB
Chris
Chris Bell
Creative Design Studios

Support forums: https://forums.chrisbelldesigns.com/

User avatar
MyPC8MyBrain
Posts: 639
Joined: Sat Apr 06, 2013 4:05 pm
Location: Los Angeles, CA
Contact:

Re: Black Marble & P3Dv4.5

Postby MyPC8MyBrain » Sat Oct 12, 2019 5:00 pm

@ Paul
Clive never had issue with upgrading, he had something else going he just thought it was related!
(his issues was resolved!) atm he is happily running v1.3,
you should also note atm you are insisting on pushing your platform! (which is fine!)
the case is not specific to BM ELP, its with library objects elements in use which is where the issue is globally!
BM ELP just as Night Environment heavily dependent on library objects functioning to spec,
library object functionality is currently broken for everyone not specific to BM ELP.
Chris Bell
Creative Design Studios

Support forums: https://forums.chrisbelldesigns.com/

AlphaTech
Posts: 11
Joined: Sat Jul 29, 2017 5:54 pm

Re: Black Marble & P3Dv4.5

Postby AlphaTech » Sat Oct 12, 2019 10:35 pm

@Chris

Thank you - and whilst that might be true - all I want is Bm & EL to function without stutters. I am not pushing my system in any way.

@Spencer

Please advise if Lockheed Martin knows about this issue and if there is an expected time-frame to deal with this.

There are several users of BM & EL that are experiencing this issues and as you can see Chris is adament, this is not a problem for him.

Paul

User avatar
MyPC8MyBrain
Posts: 639
Joined: Sat Apr 06, 2013 4:05 pm
Location: Los Angeles, CA
Contact:

Re: Black Marble & P3Dv4.5

Postby MyPC8MyBrain » Sun Oct 13, 2019 12:02 am

i am aware Paul,
you efforts are endearing and we appreciate it!

i doubt Spencer will be able to disclose specific information from beta segment beyond conveying an issue been reported,
my plead to Spencer was to have a look in beta segment for issues prior to avoid unnecessary troubleshooting,
especially in situations where a customer is urged to report a bug by support directly,



ATB
Chris
Chris Bell
Creative Design Studios

Support forums: https://forums.chrisbelldesigns.com/

reeddennisa
Posts: 1
Joined: Fri Mar 20, 2015 3:32 pm

Re: Black Marble & P3Dv4.5

Postby reeddennisa » Mon Oct 14, 2019 4:03 pm

Having same issues with Black Marble. On my system, this seems to have just started after 4.5 and has not been resolved with the 2 Hot Fixes. From what I see, it appears to be happening when scenery is loading, and occurs randomly at both Flight Levels and on approaches. FPS seems to be reasonable, I've tried both limiting and unlimited with no change in performance. This is not causing a CTD but makes the flight sim unusable - or at very least extremely frustrating.

Yes, I have followed debugging steps. Yes, I have contacted developer.

CPU is i7-4790 @ 4Ghz 64G memory and GTX 1080Ti card. Don't believe I'm pushing system, in monitoring task manager during flights the system is NOT maxing out CPU, Memory, or GPU.

Any help from either party would be greatly appreciated. Both P3d and BM are great products, and it would be a shame not to use. I have confidence in both developers being able to work this out - I do NOT want to convert to X-Plane.

Dennis


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 4 guests