Page 1 of 1

READ THIS FIRST - IF YOU ARE NOT RECEIVING YOUR REGISTRATION OR OTHER EMAILS

Posted: Thu Apr 10, 2014 9:42 am
by WBard
If you have registered at our site, and you are not receiving registration or other emails, you need to contact your ISP and get Prepar3D.com emails unblocked as spam.



Your ISP is flagging all emails from Prepar3D.com as spam, and you are not getting them. We contact ISPs directly but the end users really need to contact them to make sure they allow the emails through.



We've looked into why we get flagged as spam with some ISPs and mail providers, but with some mail providers if any user reports emails as spam they can ban all emails from that domain.



We're sorry for the inconvenience but we really have our hands tied here.

Posted: Mon Apr 14, 2014 7:58 am
by pmb
For all those concerned: This theory seems to apply. I never got notifications, but after changing my mail address in the settings to one hosted by another provider today notifications start to come in.



Thanks for the head-up.



Kind regards Michael








Posted: Mon Apr 14, 2014 4:20 pm
by minime
Again, there is no ISP between Lockheed Martins email server and my own email server, and I am still not getting some of the emails.



To be exact, I am getting all Prepar3d emails except the ones from the websites CMS.



There is a bug that makes the CMS not send emails or do it in a way that they disappear later. I checked that with my own private email server and my official email server, on which I added LM to the whitelist. So at least two totally different email servers in different countries are not receiving Prepar3d CMS emails.


Posted: Fri May 09, 2014 11:51 pm
by Kangaby
This would be why



May 10 13:30:05 server postfix/smtpd[31002]: NOQUEUE: reject: RCPT from prepar3d.com[74.208.153.51]: 504 5.5.2 <u17280904>: Helo command rejected: need fully-qualified hostname; from=<admin@prepar3d.com>

Posted: Thu May 15, 2014 5:09 am
by MikeJwP


Quote:

Quote from Kangaby on May 9, 2014, 23:51



May 10 13:30:05 server postfix/smtpd[31002]: NOQUEUE: reject: RCPT from prepar3d.com[74.208.153.51]: 504 5.5.2 <u17280904>: Helo command rejected: need fully-qualified hostname; from=<admin@prepar3d.com>




I'm noticing the same error trying to receive emails when registering. Google suggests it's a misconfiguration of either Wordpress or the web server in some way. Only email provider I've found that actually accepts these emails is Gmail -- tried various postfix, exchange, etc. boxes that I have access to. Frustrating.

Posted: Thu May 15, 2014 5:34 am
by MikeJwP
Or, maybe looking at it a little more, it looks like the hostname for the server sending the email (currently u17280904?) needs to me set to whatever the MX record for prepar3d.com is?

Posted: Thu May 15, 2014 8:34 am
by minime
They should be able to find out themselves what the problem is after having been notified that their email server is not configured correctly.

Posted: Sat May 31, 2014 1:21 am
by karlotto
I don´t receive e-mails form Lockheed Martin in europe. I have accounts in different countries and by different providers.

If i use " name@provider.de ( de = Germany, the same with ch = switzerland, nl for netherland ) it doesn´twork.



If I use name@provider.com --- Eureka --- it works.



so I use name@gmail.com and the e-mail transfer is perfect.

Posted: Tue Jun 03, 2014 4:47 pm
by henkht
I have the same problems.

Try days to create an account but don't receive email.

name@provider.nl (nl = Netherlands)



I have asked my ISP by phone to check why the mails not arrives.

He has extensively looked but could not find barrage for P3D



Finally I have used a gmail.com address to create an account. No problem receive the mail.



I have never before experienced such a problem.



Henk

Netherlands












Posted: Wed Apr 08, 2015 2:40 am
by sandymac
ah, so if i have a problem, i should post here. o.k.
i have lost my licensing email because i i had to start a Gmail account.
not being familiar with it's interface, i managed to delete everything permanently:(
so, if anyone from P3D reads this, olease re-send my license.
ty in advance.

Posted: Wed Apr 08, 2015 3:48 am
by sandymac
update:)
got it:)

Posted: Wed Apr 08, 2015 3:54 am
by Saul
Hi Sandymac,

Please email Licensing@Prepar3D.com explaining your circumstances.
As you will obviously be emailing from an account not registered to you Purchase it would helpful to our Licensing department if you can provide as much details as possible.
Don't forget to include your registered email and license information http://www.prepar3d.com/license-information/