Sound Problem P3DV4.5

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Phillip2
Posts: 14
Joined: Fri Jun 08, 2018 9:15 pm
Location: Copenhagen, Denmark

Re: Sound Problem P3DV4.5

Postby Phillip2 » Sun Dec 15, 2019 5:43 pm

Interesting, I will try this and report back.
Thanks for sharing this, Warwick!

Cheers
Phillip
ASUS PRIME Z370-P i9 9900K 16GB-DDR4 nVidia RTX2080 Win10 64 1909 PRO1863 USB earphones Artic7 Steel3 and s/pdif opt.7.1 surround Denon amp P3DV4.5 ASP/ASCA ProATC/X UTLive

dwadsworth
Posts: 24
Joined: Sat May 10, 2014 7:06 pm

Re: Sound Problem P3DV4.5

Postby dwadsworth » Tue Dec 17, 2019 7:15 pm

I found that my speakers were set to 24 bit/44K and headphones 16 bit/41K. Setting both to 16 bit/41K seems to have solved the problem
Dave Wadsworth P3DV5HF2
i9 9900KS 32G DDR4000 Strix 2080TI
Win10 2004

Phillip2
Posts: 14
Joined: Fri Jun 08, 2018 9:15 pm
Location: Copenhagen, Denmark

Re: Sound Problem P3DV4.5

Postby Phillip2 » Wed Jan 01, 2020 6:59 pm

Hi all,

I've had the same problem and I believe I've found a solution.

My issue seemed to be similar to other people's in that the P3D engine and environment sounds were playing back just fine but I simply couldn't hear the Pilot2ATC voices at all. They were muffled in the background and would only be audible if I quieted the engine sounds, which kind of ruins the immersion!

It looks like it is a Microsoft Win10 update issue with the update KB4515384 being the culprit. Allegedly, MS released a fix in KB4517211 which frustratingly wouldn't install on my PC for some reason.

I found this article https://www.laptopmag.com/articles/micr ... game-audio which suggested that changing your audio format to 16 bit (down from 24 bit) would work. Which it has for me so far. I've only done one flight since making this tweak but the sounds from both P3D and Pilot2ATC were perfect. If there was any loss in sound quality from reducing the resolution of the audio, I couldn't notice it.

Anyhow, I hope this helps.

Cheers

Warwick
Canberra, Australia
Hmmmm...I found that 24 bit is not actually an option at all inside my setting options - I can only choose from different 16 bit options - so no bull there...
But anyway, I now solved my particular entrance to the "sound volume going up and down issue" by simply making my Pro-ATC/X atc software addon run in compatibility to Win 7.
So in this case I'm really sorry to blame LM for all this mess!
Phillip
ASUS PRIME Z370-P i9 9900K 16GB-DDR4 nVidia RTX2080 Win10 64 1909 PRO1863 USB earphones Artic7 Steel3 and s/pdif opt.7.1 surround Denon amp P3DV4.5 ASP/ASCA ProATC/X UTLive


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: vno15600 and 124 guests