Sound Problem P3DV4.5

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Viking01
Posts: 23
Joined: Wed Apr 30, 2014 4:18 pm

Sound Problem P3DV4.5

Postby Viking01 » Fri Sep 06, 2019 1:24 pm

Hi,
suddenly - without changing anything in my system - I have distorted engine sounds when using P3D V4.5.
Usually, the flight starts without the sound problem, but after a couple of minutes, the engine sounds distorted or stops completely, just for half a second or so. Sometimes this lasts for a minute and sometimes the distortion lasts for 5 minutes or longer. It sounds like playing an old vinyl record...

The problem appears with all devices, i.e. the monitor, a TV and a Logitech 3.1 sound system and a headset. It appears also with ALL external devices unplugged as well with all external programs like Active Sky turned off. I do not use CC-Cleaner or other software like that. In P3D I tried changing the devices used, no change. It happens with all kinds of aircraft, default and addon, Jet or Prop, or Turbo-Prop.

Music and videos play without problems.

I'm out of ideas what the reason could be, any help is appreciated.

I run Win7 64 Bit, 16 GB RAM, Nvidia 1080 8 GB VRAM

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Sat Sep 14, 2019 9:28 am

Yes, having the same issue with all aircraft inc PMDG & quality wings.

The sound is fine until engine starts, then it crackles and distorts and breaks up, then gets worse when you start to taxi.

I have recently upgraded to 4.5.

Windows 10 64, intel i5 sandybridge 3.3ghz, 24gb ram, nvida gtx1080 8gb.

keenrw
Posts: 91
Joined: Sat Dec 22, 2018 8:17 pm

Re: Sound Problem P3DV4.5

Postby keenrw » Sat Sep 14, 2019 11:39 am

Hi

Do you have Windows update KB4515384 installed? ... one of the bugs reported is an audio problem ..it may or may not be related to your P3D sound problem.
Quote""...On top of search problems, some Windows 10 1903 users are experiencing audio problems after installing KB4515384,For example, on installed games, such as PlayerUnknown's Battlegrounds (PUBG), bass is gone and sound is dampened. The problem seemingly affects installed games and apps, but not sound from browser apps like YouTube.""

Rich

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Sun Sep 15, 2019 7:10 am

Hi Rich,

I will remove the windows update and let you know.

I tried uninstalling my sound driver for Realtek and installed the most recent windows 10 and disabled all effects, but still have the same issue.

Thanks

Ken

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Sun Sep 15, 2019 7:54 am

Removed the windows update, but still have the same issue.
Ken

User avatar
Martyson
Posts: 10568
Joined: Sun Mar 25, 2012 11:08 am

Re: Sound Problem P3DV4.5

Postby Martyson » Sun Sep 15, 2019 9:43 am

Removed the windows update, but still have the same issue.
Ken
How old is your PC?
Best Regards,
Vaughan Martell (KDTW)

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Sun Sep 15, 2019 11:49 am

6yrs...Intel i5 sandy bridge @ 3.3ghz, 24mb ram, nvida 1080 8gb, asus p67 sabertooth motherboard.

No sound problem until 2 wks ago when I went 4.4 to 4.5.

Now done a complete reinstall of 4.4 and have the same issue.

Ken

User avatar
Martyson
Posts: 10568
Joined: Sun Mar 25, 2012 11:08 am

Re: Sound Problem P3DV4.5

Postby Martyson » Sun Sep 15, 2019 12:44 pm

6yrs...Intel i5 sandy bridge @ 3.3ghz, 24mb ram, nvida 1080 8gb, asus p67 sabertooth motherboard.

No sound problem until 2 wks ago when I went 4.4 to 4.5.

Now done a complete reinstall of 4.4 and have the same issue.

Ken
What have you done to isolate the problem ...
edit, since you went back to 4.4?
Was it a full uninstall before going back to 4.4?

What is your default flight?
Best Regards,
Vaughan Martell (KDTW)

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Sun Sep 15, 2019 12:57 pm

Yes, full install as per instructions. Cleared all temp files appdata etc. Format on clean drive, no addons and windows generic sound drivers all up to date.

I use the p3d basic aircraft to load as default. Mooney Bravo

Ken

User avatar
Martyson
Posts: 10568
Joined: Sun Mar 25, 2012 11:08 am

Re: Sound Problem P3DV4.5

Postby Martyson » Sun Sep 15, 2019 1:01 pm

Yes, full install as per instructions. Cleared all temp files appdata etc. Format on clean drive, no addons and windows generic sound drivers all up to date.

I use the p3d basic aircraft to load as default. Mooney Bravo

Ken
Which full clean version of P3D is installed now?
Is the Mooney Bravo your default flight at KVPS?
Best Regards,
Vaughan Martell (KDTW)

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Sun Sep 15, 2019 2:26 pm

Prepar3D_v4_Academic_4.4.16.27077
yes the default at kvps

User avatar
Martyson
Posts: 10568
Joined: Sun Mar 25, 2012 11:08 am

Re: Sound Problem P3DV4.5

Postby Martyson » Sun Sep 15, 2019 2:51 pm

Prepar3D_v4_Academic_4.4.16.27077
yes the default at kvps
What I would do first:
Inside the default Sound folder resides the wave files.

Play them.
How do they sound?
Best Regards,
Vaughan Martell (KDTW)

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Mon Sep 16, 2019 4:35 pm

quite a few to get through, but they all playback fine.

ockwellk
Posts: 29
Joined: Tue Mar 05, 2013 6:50 am

Re: Sound Problem P3DV4.5

Postby ockwellk » Mon Sep 16, 2019 5:03 pm

Think I may have solved this. I changed the p3d.exe priority from realtime to high and so far no crackles!!!!still testing

User avatar
JorgenSA
Posts: 2973
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: Sound Problem P3DV4.5

Postby JorgenSA » Mon Sep 16, 2019 6:39 pm

Just where did you find the p3d.exe, and how did you change its priority?

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB 3200 MHz DDR4 RAM, nVidia GTX 960 w/ 4 GB DDR5 VRAM, Windows 10 Home.

All views and opinions expressed here are entirely my own. I am not a Lockheed-Martin employee.


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 135 guests