Scenery Problem with bgl airport add-ons

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
FireRx
Posts: 60
Joined: Tue Dec 08, 2015 3:15 pm

Re: Scenery Problem with bgl airport add-ons

Postby FireRx » Sat Sep 03, 2016 11:16 pm

Gentlemen,

I's been several months since the "hotfix" release and I still cannot fly NYC X with anything other that default settings to avoid VASing out and ultimately crashing Prepar3D. I followed P3D recommended settings. and my machine is a new build with overkill as far and components capabilities. Bare in mind, NYC X seem to be the only one that high VAS. My flightBeam and FSDT VAS are managed with tweaks setting in my slider such as leaving the buildings and trees on lesser settings. But NYC X I can only fly in default in 3.3.5. and obviously the scenery doesn't display the desired effect. As a GA pilot that goes Low and slow in Helicopters the ground effect are more noticable.

Anybody get this working statisfactory on there end, help would greatly be appreciated.

FireRx
Posts: 60
Joined: Tue Dec 08, 2015 3:15 pm

Re: Scenery Problem with bgl airport add-ons

Postby FireRx » Sat Sep 03, 2016 11:18 pm

Gentlemen,

I's been several months since the "hotfix" release and I still cannot fly NYC X with anything other that default settings to avoid VASing out and ultimately crashing Prepar3D. I followed P3D recommended settings. and my machine is a new build with overkill as far and components capabilities. Bare in mind, NYC X seem to be the only one that high VAS. My flightBeam and FSDT VAS are managed with tweaks setting in my slider such as leaving the buildings and trees on lesser settings. But NYC X I can only fly in default in 3.3.5. and obviously the scenery doesn't display the desired effect. As a GA pilot that goes Low and slow in Helicopters the ground effect are more noticable.

Anybody get this working statisfactory on there end, help would greatly be appreciated.

FireRx
Posts: 60
Joined: Tue Dec 08, 2015 3:15 pm

Re: Scenery Problem with bgl airport add-ons

Postby FireRx » Sun Sep 04, 2016 3:01 am

Disregard my LAst Post, after upgrading the GPU driver to 372.70 and clearing the shader folder, no more VAS. Yippy :)


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 33 guests