Page 1 of 1

Posted: Tue Feb 12, 2013 10:20 am
by aconstable
I have Flight1 Soundstream installed,it says its compatable with both FSX and P3D,can anyone tell me how I can dissable this " Run Once" message!

Many Thanks

Alan C

Posted: Tue Feb 12, 2013 8:18 pm
by aeronauta
This question would be better asked at Flight1 Soundstream support.That msg says most of the times that the SW is not compatible...



Jorge

Posted: Wed Feb 13, 2013 2:09 pm
by aconstable
Hi Jorge



I have contacted them,no reply I am afraid!