Simdirector Hangs Loading scenery objects P3DV5.2 HF1

Post Reply
bcars
Posts: 9
Joined: Sat Dec 27, 2014 4:16 pm

Simdirector Hangs Loading scenery objects P3DV5.2 HF1

Post by bcars »

Starting with P3DV2 HotFix1 Simdirector hangs Loading scenery objects.
(Win 10 pro, I7 4.2ghz, 16G memory, 512G SSD, NVidia GTX1060 3GB)
P3Dv5.2 hf1 normal simulator works fine. Only fails when trying to use simdirector.

Simdirector ( started from command line with switch or from P3D tools menu) goes through loading, Displays Simdirector screen( like it loaded the scenario, and has the menu toolbar but no airport is displayed and the 'working' Icon shows in the left hand menu portion), then immediately shows the "Loading Scenery Objects" popup window again, then hangs. Task manager showing no disk activity and 37% CPU, no GPU activity about 3G memory in use.

Worked fine prior to V5.2 hot fix. Still works fine with P3Dv4.5
I have cleared the scenery cache, verified no new addons added. backed up scenery.cfg and deleted live copy. Let it rebuild the scenery cfg. Same result
I do not run any global products. I have cleared all add-on airports, same behavior.

I have Ignore "Unnamed Catalog Object Models" checked, but have no way to Uncheck it, doesn't get far enough. I can't find a SimdirectorSettings xml or cfg.
Post Reply