Search found 80 matches

by Hippo
Fri Apr 11, 2014 7:43 am
Forum: Prepar3D Client Application Questions
Topic: Package Cache
Replies: 5
Views: 1280

As far as I can tell the files are just copies of the installation files. This is what I do:<br /> <br /> Keep a backup copy of the installation zip package.<br /> Find the subfolder (within PackageCache) that contains the installation files. Delete the files (not the folder). Create an empty txt fi...
by Hippo
Tue Mar 18, 2014 8:06 am
Forum: Prepar3D Client Application Questions
Topic: VOXATC P3DV2.1 and flight plan
Replies: 8
Views: 1996

<div class="bbcode_quote"> <div class="bbcode_quote_head">Quote:</div> <div class="bbcode_quote_body"><b>Quote from heroluwe on March 16, 2014, 13:04</b><br /> Hi, I do have the same issue. Currently I do not have a solution to get voxatc in p3d 2.1 running. First the installation hangs during inde...
by Hippo
Wed Feb 26, 2014 10:41 am
Forum: Prepar3D Client Application Questions
Topic: Stutter observation
Replies: 1
Views: 823

Sorry if already posted, and if it seems completely obvious, but I thought I'd post anyway.<br /> <br /> FPS set to unlimited, vsync on and triple buffer on. Running with fraps. Now usually I get around 30 fps for the type of flying that I do / config setup. I always get some stuttering (though very...
by Hippo
Fri Feb 21, 2014 3:27 pm
Forum: Prepar3D Client Application Questions
Topic: Beau, Wes, Adam: PLEASE make a formal statement re the memory leak on 2.1
Replies: 48
Views: 9162

<div class="bbcode_quote"> <div class="bbcode_quote_head">Quote:</div> <div class="bbcode_quote_body"><b>Quote from ncp10 on February 21, 2014, 10:26</b><br /> Maybe I didn't pose the question well but here it is a bit late: is there something fundamentally different about 2.1 over 2.0 that would u...
by Hippo
Fri Feb 21, 2014 3:16 pm
Forum: Prepar3D Client Application Questions
Topic: Prepar3d stock autogen is smooth, FTX Global is pretty choppy.
Replies: 3
Views: 1201

Funny you should mention this, I did a bit of testing a few days ago. Measured using fraps over 1 minute same flight over Seattle with several configs:<br /> <br /> 2014-02-15 13:26:06 - Prepar3D 2.1 Stock<br /> Frames: 3578 - Time: 60000ms - Avg: 59.633 - Min: 53 - Max: 66<br /> <br /> 2014-02-15 1...
by Hippo
Wed Feb 19, 2014 3:02 pm
Forum: Prepar3D Client Application Questions
Topic: Sticky Thread for Reporting 2.1 OOMs/Issues
Replies: 20
Views: 3769

I did - well spotted. I have edited.
by Hippo
Wed Feb 19, 2014 2:51 pm
Forum: Prepar3D Client Application Questions
Topic: Sticky Thread for Reporting 2.1 OOMs/Issues
Replies: 20
Views: 3769

<div class="bbcode_quote"> <div class="bbcode_quote_head">Quote:</div> <div class="bbcode_quote_body"><b>Quote from vgbaron on February 19, 2014, 11:55</b><br /> Brian - I won't get a chance to do a clean install until the weekend but try this:<br /> <br /> LFQQ (lille) direct EDDL - fly at 4800ft ...
by Hippo
Mon Feb 17, 2014 9:13 am
Forum: Prepar3D Client Application Questions
Topic: Bad case of the stutters/jitters with v2.1
Replies: 120
Views: 24683

<strike>Probably just me... but I get the distinct impression that it's a lot more stuttery if I have the "Show scenario startup screen" option selected and start the sim from there, than if I have it turned off and start the sim going straight into a flight.</strike> Sorry, was just me... please ig...
by Hippo
Thu Feb 13, 2014 2:17 am
Forum: Prepar3D Client Application Questions
Topic: [FIXED for 2.1] Unexpected frame rate drop when moving panel(s) to 2nd monitor
Replies: 38
Views: 7005

Just wanted to confirm that 2.1 does indeed resolve this issue for me. Many thanks for all your hard work, 2.1 working beautifully for me so far.

by Hippo
Wed Feb 05, 2014 11:16 am
Forum: Prepar3D Client Application Questions
Topic: P3Dv2 does nor "remember" the setting of panels for multi monitors
Replies: 7
Views: 1359

Bit of a long shot, but I had this problem with panels that had a pixel_size entry in the panel.cfg file.



See - http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=4244
by Hippo
Wed Jan 15, 2014 11:05 am
Forum: Prepar3D Client Application Questions
Topic: 64Bit sim ??
Replies: 6
Views: 1695

It's driving me crazy... what does VAS stand for please?
by Hippo
Sat Jan 11, 2014 3:08 am
Forum: Prepar3D Client Application Questions
Topic: GDA (Granada - Spain) VOR "Missing" in HSI
Replies: 5
Views: 1413

Thanks so much for posting this, very useful.

by Hippo
Fri Dec 13, 2013 9:31 am
Forum: Prepar3D Client Application Questions
Topic: [FIXED for 2.1] Unexpected frame rate drop when moving panel(s) to 2nd monitor
Replies: 38
Views: 7005

Many thanks for the explanation. I'm pretty sure I made the registry change correctly - but there are so many other variables... I'll wait and see how you and others get on.
by Hippo
Fri Dec 13, 2013 4:32 am
Forum: Prepar3D Client Application Questions
Topic: [FIXED for 2.1] Unexpected frame rate drop when moving panel(s) to 2nd monitor
Replies: 38
Views: 7005

matrix961 - That registry key doesn't appear to do anything for me - though good to hear you're getting good results.<br /> <br /> LM - I should add that simply UNDOCKING my panels causes a considerable (around 20%) fps drop on my system [which drops even further (40%) when I move them to ...
by Hippo
Thu Dec 12, 2013 8:03 am
Forum: Prepar3D Client Application Questions
Topic: [FIXED for 2.1] Unexpected frame rate drop when moving panel(s) to 2nd monitor
Replies: 38
Views: 7005

After running for a few more days with a more usual setup (around 10 gauges on a second display), even with the "workaround" of running the gauges on the "main" display, I still have an issue.<br /> <br /> With just the main view on one screen, I can lock at 30 fps (vsync on) with fairly high displa...

Go to advanced search