Search found 20 matches

by gpratt
Mon Jul 06, 2020 9:26 am
Forum: Hardware Specific Questions
Topic: VR Menus, ATC, Kneeboards
Replies: 0
Views: 1237

VR Menus, ATC, Kneeboards

Does anyone know or are there any options in VR to be able to operate the menus and ATC and 3rd party kneeboards with the headset on. The P3D menus cannot be seen and ATC and kneeboards all appear outside the cockpit window which makes them unusable. Can these features be built into the client to ma...
by gpratt
Sun Jun 21, 2020 4:35 pm
Forum: Prepar3D Feature Requests
Topic: VR Development
Replies: 0
Views: 1968

VR Development

So many control panels sitting outside the cockpit window. Ability to add them to the EFB on a special menu
hand control in VR in the cockpit
better, clearer resolution in VR
by gpratt
Thu Jun 11, 2020 12:55 pm
Forum: Prepar3D Client Application Questions
Topic: Voice Recognition
Replies: 0
Views: 1236

Voice Recognition

I'm using VR (Oculus Rift S) and in need of some voice control in the cockpit. e.g. Gear up, Gear down I read this article; https://www.prepar3d.com/SDKv4/prepar3d/options/controls/using_voice_controls.html and https://www.prepar3d.com/SDKv4/sdk/references/variables/event_ids.html and setup some add...
by gpratt
Thu Jun 11, 2020 11:42 am
Forum: Hardware Specific Questions
Topic: DXGI-ERROR_DEVICE_HUNG
Replies: 10
Views: 4247

Re: DXGI-ERROR_DEVICE_HUNG

Thanks guys Have installed Win2004 this morning. Have used the MSI afterburner to reduce the power output to 90% and reduced some of my sliders both to try to stop the card crashing and to get smoother frame rates. No card crashing so far. Have set FPS at 30. I'm hitting between 25 and 30 with RTX20...
by gpratt
Wed Jun 10, 2020 9:02 pm
Forum: Hardware Specific Questions
Topic: DXGI-ERROR_DEVICE_HUNG
Replies: 10
Views: 4247

DXGI-ERROR_DEVICE_HUNG

Getting the following error increasingly regularly when enabling VR (Oculus Rift S). When I enable VR the TV screen freezes and an error message is displayed. This device (NVIDIA GeForce RTX2080 Ti) stopped working for the following reason: DXGI-ERROR_DEVICE_HUNG. Do you want to exit Prepar3D. Never...
by gpratt
Tue Jul 23, 2019 8:03 am
Forum: Prepar3D Client Application Questions
Topic: P3D v4.5 Crashes on startup
Replies: 1
Views: 1653

P3D v4.5 Crashes on startup

All of a sudden with no previous issues P3D launches via run as administrator gets to around 25% loading and then crashes. No error messages shown. Have uninstalled and reinstalled the up to date client.msi no change. Have recently installed VR Oculus rift S. Last change I made here was getting soun...
by gpratt
Thu Oct 12, 2017 4:32 pm
Forum: Prepar3D Client Application Questions
Topic: Lost frame rate display P3dv4
Replies: 0
Views: 1169

Lost frame rate display P3dv4

Initially on installation I could toggle through the frame rate display (red text, top left hand corner of screen) using SHIFT+Z. Installed rudder pedals, joystick and throttles. Deleted all of the key assignments in the P3Dv4 settings. Now pressing SHIFT+Z does nothing. Have looked in the Prepard c...
by gpratt
Sat Apr 25, 2015 4:06 pm
Forum: Miscellaneous
Topic: My Traffic 6.... anyone get it installed and running?
Replies: 24
Views: 8820

installed my traffic told it where p3d is and set the config file to 2.4 and added the entry Then the mytraffic manual gives clear instructions if you installing in fsx but nothing for p3d. How do you add mytraffic to the scenery library? Anyone done it or got any ideas. In P3d where is the menu/opt...
by gpratt
Sat Apr 25, 2015 1:03 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d needs updater program
Replies: 28
Views: 7192

Same here. Ive just loaded 2.5 and it loads up to the point of showing the runway clouds and evertyhing...looks like its going to be ok and then just disappears and closes no error messages. Any one any ideas? or thoughts?
by gpratt
Sat Apr 25, 2015 12:32 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d needs updater program
Replies: 28
Views: 7192

Thanks Saul. Everybody keeps telling me this. If you have P3D installed on a different drive other than C:programsx386 then the uninstall instructions from LM do not work. The uninstall feature of control panel only recognises programs stored in the programs folder of the drive that windows is insta...
by gpratt
Sat Apr 25, 2015 12:23 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d needs updater program
Replies: 28
Views: 7192

Thanks Vaughan Have you tried to install v2.5 to replace 2.4. I have 2.4 on my E drive. But I cannot find a lot of the files in the %program and %appdata to copy them so that I can reinstall all of the settings and add ons I have installed in 2.4 into 2.5 once it has installed. Where are all of thes...
by gpratt
Sat Apr 25, 2015 11:57 am
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d needs updater program
Replies: 28
Views: 7192

Has anyone tried to install v2.5 on a different drive. Trying to install 2.5 has become ridiculous. Too many settings and addons to lose to just uninstall 2.4 and reinstall 2.5. All of the documentation is geared up to installing it in programsx86 on C drive. Very disappointed why cant LM just creat...
by gpratt
Thu Apr 16, 2015 4:32 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d needs updater program
Replies: 28
Views: 7192

Hi Vic Yes I don't disagree with you. Just a pain when you have got lots of hardware and settings. I want to fly not play with computers. But would be nice to know from LM if the strategy is to roll out updates in an updating package or if a full reinstall is needed each time. Can then setup somethi...
by gpratt
Tue Apr 14, 2015 3:54 am
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d needs updater program
Replies: 28
Views: 7192

Yes I have 2.4 installed. it was I install 2.5 on top of it it doesn't appear to have installed properly or at least the version number hasn't changed. Therefore mytraffic 6.0 will only install to the P3D 2.4 version it doesn't see the P3D 2.5 version. therefore the only assumption must be that 2.5 ...
by gpratt
Sun Apr 12, 2015 4:40 am
Forum: Prepar3D Installation and Installer Questions
Topic: Prepar3d needs updater program
Replies: 28
Views: 7192

Yes it should. But it appears that it doesn't. At least on my computer it doesn't and judging by the forums others have had the same experience!

Go to advanced search