Search found 85 matches

by jfail
Wed Jun 05, 2019 6:01 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] 4.5 Update question
Replies: 2
Views: 1135

Re: 4.5 Update question

Thank you very much.
by jfail
Wed Jun 05, 2019 5:56 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] 4.5 Update question
Replies: 2
Views: 1135

[RESOLVED] 4.5 Update question

Does version 4.5.12.30293 include the 4.5 hotfix?
by jfail
Tue Jan 23, 2018 10:33 pm
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] Cockpit view problems
Replies: 4
Views: 1797

Re: Cockpit view problems

I finally figured it out. I also fly model airplanes. I have a program called "Realflight" that is a very, very realistic simulator for flying model airplanes. Of course the simulator "controller" has two "joysticks" for throttle, rudder, elevator and ailerons. It uses a USB port for control of the ...
by jfail
Tue Jan 23, 2018 12:24 am
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] Cockpit view problems
Replies: 4
Views: 1797

Re: Cockpit view problems

Hi Elaine,

Deleted both files and unfortunately the problem still remains.
Thanks for your help.

John
by jfail
Mon Jan 22, 2018 8:23 pm
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] Cockpit view problems
Replies: 4
Views: 1797

[RESOLVED] Cockpit view problems

I am encountering a strange problem with the cockpit view on all of my planes. Everything is normal until I select cockpit view then (hard to explain) the cockpit just starts going in circles around the pilot seat and nothing I do stops it. If I change to a runway view, tower view etc. every thing s...
by jfail
Wed Jan 06, 2016 1:13 pm
Forum: Hardware Specific Questions
Topic: P3D V3 Saitek Panels
Replies: 12
Views: 7752

Re: P3D V3 Saitek Panels

The missing digital display of the Saitek Multi Panel is a well known problem. Saitek and MadCatz will of course deny there is a problem of any kind. There is a fix for it, it has to do with USB power issues in Windows. See this link. this procedure has fixed the problem for many people including me...
by jfail
Thu Dec 24, 2015 12:25 am
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

yes that would be the right way to to it . I think its more a problem with a module effect or a scenery file in world scenery what do you think . Did you find somthing intresting ? Do you use migation tool for p3d ? I have the migration tool but I only used it for one addon (Aerosoft U.S. CitiesX) ...
by jfail
Wed Dec 23, 2015 11:52 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

so back to windows 7 again :) to delete evey scenery i have over 80 scenerys ,and module effect et ect take more time deliting each scenery then formating and re installing and doing one at the time at leat i am shure the files are not spread around . but i hone one of us will find the problem . wi...
by jfail
Wed Dec 23, 2015 11:49 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

MikeB54 wrote:My mistake. I wasn't paying attention to the authors of the posts. Sorry about that. :(

Mike


No problem.

Merry Chistmas to all.

John
by jfail
Wed Dec 23, 2015 10:30 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

Reformatting is kind of drastic, don't you think? You appear to have narrowed the problem down to one addon. Is that addon so important that it is worth all the work to reformat and reinstall everything with no guarantee of success? I have been working in tech support in the computer industry for l...
by jfail
Wed Dec 23, 2015 8:56 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

Win 10 Pro 64 bit.
by jfail
Wed Dec 23, 2015 8:21 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

This was with all of my scenery, addons etc. re-enabled. Have you tried changing the airport to KIWA with no add-ons? What about other airports? Does the same thing happen when you switch aircraft? I deleted Prepar3D.cfg, disabled all addon scenery etc, deleted all saved flights, renamed dll.xml an...
by jfail
Wed Dec 23, 2015 4:38 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

thanks for the imformation .when you switch from airport to airport or aircraft is it very slow with a non respond windows for 5 min ? Now that you mention it, yes, I stayed in the F35 at Elgin, Clicked World > Go to Airport > KIWA and yes, it is "Not responding" and has been not respondi...
by jfail
Wed Dec 23, 2015 4:37 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

thanks for the imformation .when you switch from airport to airport or aircraft is it very slow with a non respond windows for 5 min ? Now that you mention it, yes, I stayed in the F35 at Elgin, Clicked World > Go to Airport > KIWA and yes, it is "Not responding" and has been not respondi...
by jfail
Wed Dec 23, 2015 4:25 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D 3.1 "Not Responding"
Replies: 31
Views: 8152

Re: P3D 3.1 "Not Responding"

I have done a lot of detective work this morning. Disabled scenery, addons etc., etc. same problem. It appears this problem has something to do with saved flights. Since I ran into this problem and conducted the original procedure in my first post above I tried the following: I have a EVGA Nvidia Ti...

Go to advanced search