Search found 32 matches

by jhaley101
Sat Jul 06, 2019 12:59 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 3387

Re: 70-80 % auto-generated scenery SLOW

I have had this problem appear twice while removing or adding scenery to the library. One time it was adding an airport scenery, the other it was deactivating Black Marble roads, bridges, vectors. I use the Lorby program to add programs, but with black marble I just deleted it from the control panel...
by jhaley101
Sat Apr 13, 2019 9:36 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 3387

Re: 70-80 % auto-generated scenery SLOW

well, it's fixed, lightning quick reload.

But not sure what may have been the culprit

Upgraded Lorby to v1.40 b04
removed FSCaptain and all entries in config
deleting 4.4 scenery and adding 4.5 scenery
by jhaley101
Fri Apr 12, 2019 10:50 pm
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 3387

Re: 70-80 % auto-generated scenery SLOW

No change adding the [StartUp] Section. May need to do a complete reinstall. shouldn't take to long with all of the other scenery/AI installed outside the sim. But it's odd. What exactly is being loaded within the sim between 70-80 percent when it says "Loading auto-generated scenery"? And what coul...
by jhaley101
Fri Apr 12, 2019 10:36 pm
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 3387

Re: 70-80 % auto-generated scenery SLOW

Thanks for the help. Nothing running in the background. I backed up the scenery.cfg, deleted it. Restarted the sim. Oddly, a warning I have never seen before. showing a scenery - Sharurah - in Scenery\Cities\Sharurah - that's not in the sim. I have no idea where this came from, I've never even heard...
by jhaley101
Fri Apr 12, 2019 7:25 pm
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 3387

70-80 % auto-generated scenery SLOW

Updated client and content from 4.4 to 4.5 deleted shaders, p3d cfg. When starting the sim, the percentage graph climbs from 0-69% without issue. As soon as it hits 70% loading slows to a crawl. Several minutes go by as it climbs from 70-80%, then once it hits 80% it finishes loading without issue a...
by jhaley101
Tue Jul 17, 2018 12:57 am
Forum: Prepar3D Client Application Questions
Topic: Autogen loading in patches...
Replies: 69
Views: 16541

Re: Autogen loading in patches...

I've also been experiencing autogen problems but mine is more a case of gradually disappearing autogen. Sharing this as maybe this helps with some piece of the larger autogen problem. At some point, after my autogen completely disappeared, I restarted the sim several times. During loading - the prog...
by jhaley101
Sun Jul 08, 2018 6:45 pm
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] P3dv4.3 getting stuck at Generating Scenery Files Index on Startup
Replies: 20
Views: 5931

Re: P3dv4.3 getting stuck at Generating Scenery Files Index on Startup

I decided to reinstall the latest version, from Ground zero. That's all components, not just client or content. Quite pleased to see that the simulator looks to enable all of my addons outside the main program. Hats off to LM for a much better way of doing business. Reinstallation is a LOT, LOT easi...
by jhaley101
Sun Jul 08, 2018 12:49 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] P3dv4.3 getting stuck at Generating Scenery Files Index on Startup
Replies: 20
Views: 5931

Re: P3dv4.3 getting stuck at Generating Scenery Files Index on Startup

Same problems here. stuck. Like the last poster, I'm sure LM will address/fix it. But when? October/November? Bit concerned that the updates feature some fairly decent problems, such as the ATC menu and the flight planner bug, double click on it, really? But there's never a lot posted to explain the...
by jhaley101
Wed May 23, 2018 2:01 am
Forum: Miscellaneous
Topic: 4.3 - before 2019?
Replies: 1
Views: 1514

4.3 - before 2019?

Any update on the status of 4.3 to fix a number of reported problems which are now several months old?

JH
by jhaley101
Sat Apr 28, 2018 6:58 pm
Forum: Prepar3D Client Application Questions
Topic: Now the ATC problem with 4.1 client
Replies: 2
Views: 967

Re: Now the ATC problem with 4.1 client

Thanks for the reply, appreciate your feedback. I feel your pain! Just to clarify, when you are discussing the 100 percent fix, do you mean your scenery.cfg file? Is all of this scenery related? That makes sense in terms of when this most recent problem cropped up, but I've never seen it in 4.1 unti...
by jhaley101
Sat Apr 28, 2018 4:01 pm
Forum: Prepar3D Client Application Questions
Topic: Now the ATC problem with 4.1 client
Replies: 2
Views: 967

Now the ATC problem with 4.1 client

While impatiently waiting for some type of fix to the ATC problem (which BTW was identified by LM as a problem but never discussed further in terms of what was wrong or when we might expect a fix) I now find that the atc problem has reared its head in the 4.1.7.22841 client. This morning on a flight...
by jhaley101
Sat Mar 24, 2018 10:38 pm
Forum: Prepar3D Client Application Questions
Topic: ATC window greyed and not active
Replies: 156
Views: 44639

Re: ATC window greyed and not active

11 pages of feedback. LM, how about some idea regarding a time line for a fix.

Patch it or are we waiting for months for 4.3?
by jhaley101
Tue Mar 20, 2018 12:36 am
Forum: Prepar3D Client Application Questions
Topic: No right rudder
Replies: 20
Views: 3767

Re: No right rudder

Could do both. P3D could also fix a long list of issues in 4.2! Thanks
by jhaley101
Mon Mar 19, 2018 1:51 am
Forum: Prepar3D Client Application Questions
Topic: No right rudder
Replies: 20
Views: 3767

Re: No right rudder

No yoke, rudder, throttles, axis. Keyboard flyer. Yes, a registered version of FSUIPC, but I only have two functions turned on. One that extends battery life indefinitely. The other centers A/P on disconnect. Been using those functions since forever. First time I have ever had this problem. JH
by jhaley101
Sat Mar 17, 2018 3:17 pm
Forum: Prepar3D Client Application Questions
Topic: No right rudder
Replies: 20
Views: 3767

Re: No right rudder

Me too. The use of the keyboard to right rudder doesn't work after install of 4.2 this morning. Never experienced this before. Odd things going on with 4.2, cmon LM throw us a bone!

JH

Go to advanced search