Search found 31 matches

by domkle
Thu Jul 14, 2016 2:29 pm
Forum: Other Support Questions
Topic: deactivating Waves?
Replies: 4
Views: 1776

Re: deactivating Waves?

To be obliged to comment out tens of lines of an effect which is not very convincing - it reminds of an older generation of FS - is tedious not to say irksome... A switch in the UI would be welcome.

Thanks
by domkle
Sat May 07, 2016 11:18 am
Forum: Other Support Questions
Topic: Fixing the BLURRY'S
Replies: 4
Views: 2125

Re: Fixing the BLURRY'S

What "blurries" ? I've considerably less of them in 3.1. (almost none in the LOD radius) than in FSX and I do not use any AM, processor priorities, tweaks and my HT is on... Specifying your hardware and the display settings you chose to run for people helping you, would certainly be more u...
by domkle
Wed Apr 20, 2016 11:28 am
Forum: Miscellaneous
Topic: Slewing issues....!!?!
Replies: 8
Views: 2052

Re: Slewing issues....!!?!

Hi Tim

Go to Options/Settings/Controls/the Axes tab/the Flight mode rolldown menu : change normal to slew and re-assign all the controllers you have

There's also such a choice in the Buttons & Keys tab but as I have three controllers I have never used it

Hope that helps

Dominique
by domkle
Wed Apr 20, 2016 6:48 am
Forum: Miscellaneous
Topic: Slewing issues....!!?!
Replies: 8
Views: 2052

Re: Slewing issues....!!?!

This looks as you didn't re-assign the axis of the slew mode in the axis programming/calibrating interface. The default assignments sends you indeed in a wild country ride.
by domkle
Sat Apr 16, 2016 7:26 pm
Forum: Miscellaneous
Topic: Parking Brake Won't set
Replies: 7
Views: 2629

Re: Parking Brake Won't set

The most probable cause is that your controller assigned to the toe brakes has an insufficient null zone. The spikes beyond the null zone limit activate the toe brakes which then release the parking brake. Be sure that the rudder and toe brakes values are spread over 128 and get a hefty null zone fo...
by domkle
Fri Mar 25, 2016 2:44 pm
Forum: Prepar3D Feature Requests
Topic: The replay option : a suggestion
Replies: 0
Views: 1104

The replay option : a suggestion

Hi P3D team The replay option is now as it has been for a long time in the MSFS franchise. It does not allow replay in case of a crash. The simulation stops on an external view and one has to start over a flight. There's no possibility to replay to see what went wrong under different angles inside a...
by domkle
Sun Jan 10, 2016 9:04 am
Forum: Prepar3D Client Application Questions
Topic: 3.1 water / ultra / seaplanes = impossible
Replies: 4
Views: 1711

Re: 3.1 water / ultra / seaplanes = impossible

I wonder whether this is due to P3D new vawes rendering or to the behaviour model (can't say flight model here :) ) of the aircraft which has to be re-designed. The physics of pitching in the waves seems unnatural in your clip, not the waves.
by domkle
Thu Dec 10, 2015 9:48 am
Forum: Prepar3D Client Application Questions
Topic: 3.0 now ?
Replies: 2
Views: 951

Re: 3.0 now ?

Thank you Danilo.
by domkle
Thu Dec 10, 2015 8:33 am
Forum: Prepar3D Client Application Questions
Topic: 3.0 now ?
Replies: 2
Views: 951

3.0 now ?

Does it make sense to buy 3.0 now and then patch it with 3.1. or is it better to wait for 3.1.. In others words,will 3.1 come a simple patch or a full version demanding reinstall. I'm using mostly OrbX sceneries, Global and regions/airports in 2.5. now.

Thank you for any hint.
by domkle
Fri Oct 16, 2015 1:47 pm
Forum: Prepar3D Client Application Questions
Topic: Vertical lines fixed in v3?
Replies: 18
Views: 5257

Re: Vertical lines fixed in v3?

CardinalStorm wrote:I've seen some appalling behavior from staff members in AVSIM who have rudely shunned members for stating the issue was not hardware related. A slice of humble pie may be order for those who're guilty of such behavior.


wishful thinking :) !
by domkle
Thu Oct 15, 2015 7:11 pm
Forum: Prepar3D Client Application Questions
Topic: Vertical lines fixed in v3?
Replies: 18
Views: 5257

Re: Vertical lines fixed in v3?

Disappointing... LM has aknowledged the problem, seemingly linked to the building autogen processing and not to any hardware overload (they appear even if the GPU load is signifcantly below 100% in any case) , in that thread : http://www.prepar3d.com/forum/viewtopic.php?f=6312&t=12293&hilit=...
by domkle
Mon Apr 27, 2015 11:11 am
Forum: Prepar3D Client Application Questions
Topic: 12944 to 12945
Replies: 2
Views: 681

Thank you very much, Saul !
by domkle
Mon Apr 27, 2015 10:37 am
Forum: Prepar3D Client Application Questions
Topic: 12944 to 12945
Replies: 2
Views: 681

Hello

I see that there's a new 2.5 full install numbered 12945. My own install is 12944. Obviouly I missed a hot fix but I do not see it on this site. Any help would be welcome :) !

Dominique
by domkle
Tue Mar 17, 2015 5:37 am
Forum: Prepar3D Client Application Questions
Topic: Cloud Problem
Replies: 27
Views: 7083

nope, I see them with the default cloouds too

Go to advanced search