Search found 97 matches

by colang
Mon Nov 02, 2015 10:17 am
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] AMD Driver reset with P3d V3
Replies: 219
Views: 104319

Re: AMD Driver reset with P3d V3

I spoke too soon.
After having reinstalled the 4.12 drivers I still have stop responding errors.
I made some tests and it seems I still have errors with v3, instead I hadn't any more with 2.5 (until now).
Maybe it can be useful.

Or maybe time to change GPU and buy Nvidia.
by colang
Thu Oct 29, 2015 4:49 pm
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] AMD Driver reset with P3d V3
Replies: 219
Views: 104319

Re: AMD Driver reset with P3d V3

Great news!!
Now holding short on 14.12 drivers, waiting for AMD clearance.
Thanks for the update and the effort to solve the issue.
by colang
Thu Oct 29, 2015 4:44 pm
Forum: Prepar3D Client Application Questions
Topic: Joystick calibration within P3D v3
Replies: 3
Views: 3576

Re: Joystick calibration within P3D v3

Thanks for this interesting information.
It could be a good workaround until the final solution will come.
by colang
Thu Oct 29, 2015 4:43 pm
Forum: Hardware Specific Questions
Topic: Cannot calibrate controllers
Replies: 17
Views: 12647

Re: Cannot calibrate controllers

Thanks for the info.
To know an issue has been taken in charge and will be solved is anyway a good new!!
And thanks also for reactive support, one of the strenght of this project.
by colang
Fri Oct 23, 2015 10:05 am
Forum: Hardware Specific Questions
Topic: Cannot calibrate controllers
Replies: 17
Views: 12647

Re: Cannot calibrate controllers

Same here, needing calibration from inside P3D. Sometime I calibrate from control panel but, after starting SPAD, meteo and other collateral programs, something interfere with the calibration and have to do again it into Prepar3d, otherwise the yoke is heavy unbalanced to the right. Please, is it po...
by colang
Fri Oct 23, 2015 9:57 am
Forum: Prepar3D Client Application Questions
Topic: Joystick calibration within P3D v3
Replies: 3
Views: 3576

Re: Joystick calibration within P3D v3

Same here, needing calibration from inside P3D. Sometime I calibrate from control panel but, after starting SPAD, meteo and other collateral programs, something interfere with the calibration and have to do again it into Prepar3d, otherwise the yoke is heavy unbalanced to the right. Please, is it po...
by colang
Wed Dec 17, 2014 11:12 am
Forum: Prepar3D Client Application Questions
Topic: P3D 2.4: vertical clouds
Replies: 207
Views: 72167

Same here.
I installed and tested yesterday the new file; no more vertical clouds but now all clouds keep escaping away from my plane.
For me too it's impossible to fly through a cloud layer.
I restored the saved file for now, waiting for the real fix.
by colang
Mon Sep 15, 2014 8:48 am
Forum: Prepar3D Client Application Questions
Topic: Saving Flight Crashes P3D Even with the 2.3 update
Replies: 11
Views: 3537

Hello Adam,<br /> sorry for delay in reply, I missed this thread in past days.<br /> I was the HOP RJ100, file qualitywings_avro100_hop.zip by flightsim.com.<br /> Now I read your explanation, downloaded again the file and checked the text to be copied in Aircraft.cfg<br /> Maybe I copied some more ...
by colang
Mon Sep 15, 2014 8:32 am
Forum: Prepar3D Client Application Questions
Topic: Fireworks displays in major cities.
Replies: 3
Views: 2170

Great discovery !!<br /> I searched without success the source of fireworks into the sceneries of London and New York, as they kill the already low frame rate in that cities.<br /> I didn't think to a default effect.<br /> Thanks a lot for this information, now I can land at EGLC with a reasonable f...
by colang
Thu Sep 11, 2014 4:48 am
Forum: Prepar3D Client Application Questions
Topic: Stutter fix for P3Dv2.3
Replies: 17
Views: 5650

After writing UTF-8 into the file, you have to choose "save as" from the file menu (I assume you are using the standard Windows notepad), then use the bottom right button to specify a format different from the default, choosing UTF-8 instead of ANSI or Unicode.

by colang
Wed Sep 10, 2014 8:50 am
Forum: Prepar3D Client Application Questions
Topic: Stutter fix for P3Dv2.3
Replies: 17
Views: 5650

The file edit works.<br /> The "trick" is save the file in the correct format.<br /> It's not enough write utf-8 instead utf-16 into the text, it's needed to "save as" and choose the utf-8 format at the moment of saving by notepad.<br /> <br /> I tried it and the autogen still works correctly.<br />...
by colang
Fri Sep 05, 2014 10:15 am
Forum: Prepar3D Client Application Questions
Topic: Saving Flight Crashes P3D Even with the 2.3 update
Replies: 11
Views: 3537

I had a similar problem some time ago.<br /> After reading the solution found above, as I hadn't installed woai, I started removing (temporarily) one by one each non default Aircrafy, cutting and pasting in another place their folders, starting by the last installed or modified ones.<br /> I found o...
by colang
Mon Aug 11, 2014 12:03 pm
Forum: Prepar3D Client Application Questions
Topic: Training Scenario Setup and Scenery Library
Replies: 3
Views: 1520

I also would like a simple button to access scenery library from training Scenario Setup.<br /> As a workaround I'm using the free Scenery Config Editor<br /> http://sourceforge.net/projects/fs-sceditor/<br /> But sometimes I forget to check and modify sceneries before start the simulation, so a way...
by colang
Fri May 23, 2014 12:34 pm
Forum: Prepar3D Client Application Questions
Topic: Flashing vertical lines
Replies: 37
Views: 13348

It seems to me also that reducing sliders can reduce the problem. It's clearly related to a GPU overload or at least heavy load.<br /> Hope LM can take charge of this, and make a great optimization job on buildings autogen as they done on vegetation one.<br /> Meantime... keep calm and carry on. :-)
by colang
Tue May 13, 2014 11:51 am
Forum: Prepar3D Client Application Questions
Topic: Flashing vertical lines
Replies: 37
Views: 13348

Same for me, as using Bufferpools=0 and stressing GPU in FSX.

But in P3dv2 this parameter has no effects and anyway I didn't set it in the cfg.

They occurs when the GPU is heavy used.

Go to advanced search