Search found 10 matches

by tdumontelle
Tue Sep 24, 2019 12:09 pm
Forum: Prepar3D Client Application Questions
Topic: Fuel sttings
Replies: 11
Views: 1225

Re: Fuel sttings

This happened to me once in FSX and the cause was I set up my cold and dark default flight with an aircraft that was a left or right tank only (no middle settings to draw from both tanks). When I load other planes, they would only draw from one tank. I switched to a different aircraft and all was fi...
by tdumontelle
Wed Sep 18, 2019 3:53 pm
Forum: Other Support Questions
Topic: USCG C130 GPS
Replies: 9
Views: 739

Re: USCG C130 GPS

I'm not in front of my computer at the moment, but in general... Route loaded into the GPS. I take off runway heading, retract gear and flaps. At 1000ft I power the AP and select altitude (18000) and heading, by pressing engage and track, with the switch set to heading. The plane tracks the heading ...
by tdumontelle
Wed Sep 18, 2019 4:20 am
Forum: Other Support Questions
Topic: USCG C130 GPS
Replies: 9
Views: 739

Re: USCG C130 GPS

It kept going over 10 miles. I forwarded 1 waypoint and it still kept going. On a whim I tuned the next VOR frequency and it started to track that while I had the knob turned to GPS, so it's like it doesn't recognize the GPS signal. I found the documentation in the folder and looked for a generic GP...
by tdumontelle
Tue Sep 17, 2019 12:59 am
Forum: Other Support Questions
Topic: USCG C130 GPS
Replies: 9
Views: 739

Re: USCG C130 GPS

Image2019-9-16_18-54-51-314 by Tyler DuMontelle, on Flickr


I intercepted at a reasonable angle and it just kept going. This time I used a Plan-G route.
by tdumontelle
Mon Sep 16, 2019 3:06 pm
Forum: Other Support Questions
Topic: USCG C130 GPS
Replies: 9
Views: 739

Re: USCG C130 GPS

Thanks for the photo. That looks like what I had going on, except I had the heading switch up to normal instead of heading mode (although I tried both ways). I set my heading to intercept the route and then clicked over to GPS. The plane flew past the route and kept going off on its own direction. I...
by tdumontelle
Sun Sep 15, 2019 5:36 pm
Forum: Other Support Questions
Topic: USCG C130 GPS
Replies: 9
Views: 739

USCG C130 GPS

P3dv4.5

How do I get the C130 to track the GPS route? When I set the AP function to GPS, it does not follow. I can get it to track the heading and altitude without a problem.

Thanks
by tdumontelle
Sat Jun 22, 2019 1:48 am
Forum: Prepar3D Client Application Questions
Topic: Misaliged Jetway/Parking Spaces
Replies: 8
Views: 1658

Re: Misaliged Jetway/Parking Spaces

I had an issue with no Jetways at default KCLE. It turned out that UTX repositioned the airport slightly causing the gate problem. I moved KCLE out of the repositioned airport list in the UTX interface. I also had an issue with mis-aligned parking spaces at a freeware KORD causing problems with GSX ...
by tdumontelle
Mon Jun 10, 2019 11:46 pm
Forum: Hardware Specific Questions
Topic: Prepar3d is limiting my CPU clock
Replies: 12
Views: 2740

Re: Prepar3d is limiting my CPU clock

I found out as I started to explore overclocking that my HP basically locked my chip to minimum clock speed (even though advertised to OC). I can set it to overclock and it will run at that speed until any stress and then the electric current throttles the chip back to minimum. Maybe your laptop is ...
by tdumontelle
Wed Apr 17, 2019 1:51 am
Forum: Prepar3D Client Application Questions
Topic: Default Jetways at Default KCLE and KBDL
Replies: 2
Views: 650

Re: Default Jetways at Default KCLE and KBDL

I'm set at extremely dense and no KCLE jetways. I tried a freeware addon for that airport that didn't work. May have messed up the scenery file or something. I used the addon folder method.

I'll have to look for posts about fixing scenery file.
by tdumontelle
Tue Apr 16, 2019 11:28 pm
Forum: Prepar3D Client Application Questions
Topic: Default Jetways at Default KCLE and KBDL
Replies: 2
Views: 650

Default Jetways at Default KCLE and KBDL

I'm on P3dv4.5:

Do KCLE and KBDL default airports have jetways? I have them at all the other airports I checked, but didn't see them at these two. Not sure if they are missing or never there to begin with. Hoping I'm not missing something in the scenery or object file.

Thanks!

Go to advanced search