Search found 6 matches

by TheFlightSimmer89
Mon Oct 21, 2019 10:41 am
Forum: Prepar3D Client Application Questions
Topic: P3D has jaggy textures despite AA and texturing being on max settings.
Replies: 3
Views: 825

Re: P3D has jaggy textures despite AA and texturing being on max settings.

Strange, can anyone else not see the screenshots i posted? They showed up at my end fine and i used the method in the link above.
by TheFlightSimmer89
Mon Oct 21, 2019 10:19 am
Forum: Prepar3D Feature Requests
Topic: Better AI beheviour
Replies: 3
Views: 3391

Re: Better AI beheviour

That sounds promising!
by TheFlightSimmer89
Mon Oct 21, 2019 10:17 am
Forum: Prepar3D Client Application Questions
Topic: P3D has jaggy textures despite AA and texturing being on max settings.
Replies: 3
Views: 825

P3D has jaggy textures despite AA and texturing being on max settings.

As the title says I am having some problems with my Sim look nice and smooth and not jaggy. How can i improve my visuals? I have a pretty high end system so graphics aren't really a problem for me. I currently have Nvida Profile Inspector but accdiently deleted the P3D profile and so I am at a loss ...
by TheFlightSimmer89
Tue Sep 24, 2019 6:49 pm
Forum: Prepar3D Feature Requests
Topic: Better AI beheviour
Replies: 3
Views: 3391

Better AI beheviour

I miss the days of being able to run AI Seperation and AI Smooth. I'd love a new AI feature where you can space out the planes on approach or something similar to create more realistic visuals.
by TheFlightSimmer89
Tue Sep 24, 2019 5:55 am
Forum: Prepar3D Installation and Installer Questions
Topic: Living World settings error message on start-up P3D V4
Replies: 3
Views: 878

Re: Living World settings error message on start-up P3D V4

Hi i have tried these steps but still nothing, the error message keeps coming up.
by TheFlightSimmer89
Mon Sep 23, 2019 4:38 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Living World settings error message on start-up P3D V4
Replies: 3
Views: 878

Living World settings error message on start-up P3D V4

I was flying yesterday and all was good in my sim. I load it up today and all hell seems to have broke loose on it. I have tried deleting the file in the users/username/app data/roaming/lockheed martin/prepared3d V4 and I have also repaired P3D from the Control Panel and also from the SDK as per thi...

Go to advanced search