Search found 4 matches

by patful
Sun Dec 02, 2018 11:21 pm
Forum: Prepar3D Client Application Questions
Topic: p3d v4.4 FPS
Replies: 27
Views: 9859

Re: p3d v4.4 FPS

@patful - is that the Orbx freeware traffic for North America and/or Australia and New Zealand? I wonder if that’s what I’m seeing too. I have those installed and didn’t even think about having GA traffic in P3D also turned on. Is it enough to just turn the slider to zero or is there a toggle/edit ...
by patful
Sun Dec 02, 2018 9:43 pm
Forum: Prepar3D Client Application Questions
Topic: p3d v4.4 FPS
Replies: 27
Views: 9859

Re: p3d v4.4 FPS

Okay, I found the source of my frame rate problem. After reinstalling the Orbx Traffic program, I failed to disable the P3D default traffic, so both were running at the same time. Once disabled, I'm actually getting about 5 fps better than v4.3. Really sorry about that. I wish I could delete my prev...
by patful
Sun Dec 02, 2018 8:18 pm
Forum: Prepar3D Client Application Questions
Topic: p3d v4.4 FPS
Replies: 27
Views: 9859

Re: p3d v4.4 FPS

Are those reporting poor FPS testing with fresh installs or in place upgrades? Mine was a fresh, full install, Wills, followed all procedures. I had improved performance with each of the first three updates, surprised to see the decreased performance this time. I don't use VR. Maybe the changes to ...
by patful
Sun Dec 02, 2018 6:03 pm
Forum: Prepar3D Client Application Questions
Topic: p3d v4.4 FPS
Replies: 27
Views: 9859

Re: p3d v4.4 FPS

I'm not looking to turn down my settings, just wanted to let you know you're not alone. I'm losing 5-6 fps since installing 4.4. Pretty disappointed, and will likely change back to 4.3. I noticed in the legacy downloads, it says they don't recommend using the legacy clients. Is there any reason for ...

Go to advanced search