Search found 9 matches

by MediocreGorilla
Tue May 14, 2019 5:54 pm
Forum: Prepar3D Client Application Questions
Topic: Scripted textures still not rendering correctly
Replies: 25
Views: 4588

Re: Scripted textures still not rendering correctly

Just wondering, has this been fixed in 4.5.12.30293? Thanks
Negative, no changes have been made in that regard.
by MediocreGorilla
Wed Apr 24, 2019 5:45 pm
Forum: Prepar3D Client Application Questions
Topic: Scripted textures still not rendering correctly
Replies: 25
Views: 4588

Re: Scripted textures still not rendering correctly

Hi Rob, OP of the post mentioned by Alex and betatester at FSLabs here. FSL devs are aware of the issue and tried fixing it since the release of P3D v4.4. So far they couldn't find anything wrong in their implementation of the effects since it's been working flawlessly in 4.3 and is also working on ...
by MediocreGorilla
Sun Apr 14, 2019 6:32 pm
Forum: Prepar3D Client Application Questions
Topic: 4.4 windshield effects rendering issue
Replies: 6
Views: 2080

Re: 4.4 windshield effects rendering issue

Hoping that 4.5 would fix this up, unfortunately I have to come back to tell you that nothing has changed. While it is a bit harder to trigger, it would behave the same all the way as soon as it appeared. Can anyone please take a look at this? It's a pity such a nice feature can be so unusable at th...
by MediocreGorilla
Mon Jan 28, 2019 9:21 am
Forum: Prepar3D Client Application Questions
Topic: 4.4 windshield effects rendering issue
Replies: 6
Views: 2080

4.4 windshield effects rendering issue

Hello everyone, I'd like to come up with an issue regarding windshield effects rendering I get since updating to v4.4. Please note that I'm not only speaking as a user, but also as a beta member of FSLabs - just so you know I'm in direct contact with the developers. Nothing on the windshield effects...
by MediocreGorilla
Wed Dec 19, 2018 11:45 am
Forum: Prepar3D Client Application Questions
Topic: No dyn lights on arrival - any airport
Replies: 61
Views: 23001

Re: No dyn lights on arrival - any airport

No, I am not modifying any airports. If I'd reinstall P3D, install let's say Aerosoft Frankfurt and do a flight from Munich to Frankfurt, dynamic lights wouldn't show up at Frankfurt - out of the box, with a simulator as vanilla as it can be. If I'd start the scenario at Frankfurt, lights would show...
by MediocreGorilla
Wed Dec 19, 2018 8:57 am
Forum: Prepar3D Client Application Questions
Topic: No dyn lights on arrival - any airport
Replies: 61
Views: 23001

Re: No dyn lights on arrival - any airport

As I fly mainly in Europe, I see it at all products of Aerosoft, FlyTampa, OrbX, UK2000, Taxi2Gate...
But that’s just examples. I can reproduce this on any scenery using dynamic lights.
by MediocreGorilla
Tue Dec 18, 2018 11:41 pm
Forum: Prepar3D Client Application Questions
Topic: No dyn lights on arrival - any airport
Replies: 61
Views: 23001

Re: No dyn lights on arrival - any airport

I'm talking about this method already mentioned earlier here: https://www.fsdeveloper.com/forum/threa ... al.441769/

You'll find this in most payware sceneries.
by MediocreGorilla
Tue Dec 18, 2018 10:22 pm
Forum: Prepar3D Client Application Questions
Topic: No dyn lights on arrival - any airport
Replies: 61
Views: 23001

Re: No dyn lights on arrival - any airport

I'd like to hook up here 'cause this is happening to me right now aswell, and it's getting extremely annoying. My histroy: I had a stable 4.3 running without any DL issues. After upgrading my hard drive and doing a complete, clean reinstall of 4.3, dynamic lights wouldn't show on any airport I arriv...
by MediocreGorilla
Wed Jun 27, 2018 9:51 pm
Forum: Other Support Questions
Topic: Feedback P3D V4.3
Replies: 44
Views: 15858

Re: Feedback P3D V4.3

Hello everyone,

it seems that this is caused by cameras with clipmode set to "none". I guess all of the reporting people use chaseplane, which has it's VC-camera set to said mode. Using "Minimum" for example resolves the glitch.

Hope that helps.

Go to advanced search