Search found 101 matches

by Simbol
Wed Apr 17, 2019 12:26 pm
Forum: Prepar3D Client Application Questions
Topic: Not starting with w7 (no fslabs)
Replies: 18
Views: 302

Re: Not starting with w7 (no fslabs)

Ok try deleting your scenery.cfg file, I saw some cases of users unable to load P3D due to corrupt entries left inside this file by add-on's that didn't clear their entries after being uninstalled.

Regards,
Simbol
by Simbol
Wed Apr 17, 2019 11:17 am
Forum: Other Support Questions
Topic: Flashing Square Artifacts
Replies: 10
Views: 294

Re: Flashing Square Artifacts

This looks like what is called video artefacts, video artefacts happens for a couple of reasons but the most common is due to unstable GPU overclock or issues with video drivers. What is your current video card and video drivers? and can you monitor your GPU temp and VRAM usage when these are in use...
by Simbol
Wed Apr 17, 2019 10:31 am
Forum: Prepar3D Client Application Questions
Topic: Not starting with w7 (no fslabs)
Replies: 18
Views: 302

Re: Not starting with w7 (no fslabs)

Hi There, See this: https://www.prepar3d.com/forum/viewtopi ... 2&t=133133 Use the solution indicated there by Kayla. Hello all, Could you try to add the following entry to your Prepar3D.cfg? In the [STARTUP] section: LoadVirtualReality = 0 If there is no [STARTUP] section, you can create one and ju...
by Simbol
Tue Apr 16, 2019 5:29 pm
Forum: Prepar3D Client Application Questions
Topic: Frame issues in Prepar3D v4.5
Replies: 127
Views: 22089

Re: Frame issues in Prepar3D v4.5

My only concern is that 4.5 got through beta testing !!? As pointed out on this thread a couple of times, if you have very good hardware and you use VSYNC + T buffering, locked at 30 FPS you might not notice this issue. Please note that beta testers do not have all the add-on's that exist for P3D, ...
by Simbol
Sat Apr 13, 2019 9:56 pm
Forum: Other Support Questions
Topic: Abysmal loading times p3dv4.5
Replies: 4
Views: 327

Re: Abysmal loading times p3dv4.5

Hi I did a new installation of full p3dv 4.5. Only the configs etc are a heritage from 4.4. But more then in 4.4, 4.5 has abysmal loading times. First when you fire up p3d before entering the scenario selector. Then in the vehicle selector it's so slow at loading. And then the most anoying the 6% b...
by Simbol
Fri Apr 12, 2019 10:19 pm
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 20
Views: 551

Re: 70-80 % auto-generated scenery SLOW

Try deleting your prepard3d.cfg and your scenary.cfg, if this doesn't work and prepar3d.exe is running always in the background see this: https://www.prepar3d.com/forum/viewtopic.php?f=6322&t=133133 And use the solution indicated there by Kayla. Hello all, Could you try to add the following entry to...
by Simbol
Fri Apr 12, 2019 9:24 pm
Forum: Prepar3D Client Application Questions
Topic: Corrupt Menu
Replies: 5
Views: 255

Re: Corrupt Menu

Hi Lucas,

This looks like a video problem, some suggestions:

1) Delete Prepard3.cfg and launch P3D.
2) Disable Tomatoshade temporally and retest.
3) Verify FSLAbs is fully up to date.
4) Are you using NVidia inspector? is so try to reset the profile.

Regards,
Simbol
by Simbol
Fri Apr 12, 2019 9:14 pm
Forum: Prepar3D Installation and Installer Questions
Topic: Tree artifacts after update to 4.5
Replies: 2
Views: 258

Re: Tree artifacts after update to 4.5

Hello, Could you please provide more information? 1. Screenshot of the issue and/or video of the issue 2. Graphics settings (AA settings, screen resolution, DR settings) 3. GPU model and driver version 4. Use of 3rd party Shaders (i.e. PTA, TomatoShade, TOGA EnvShade, DXGI replaced, etc.) 5. Use of ...
by Simbol
Fri Apr 12, 2019 4:17 pm
Forum: Other Support Questions
Topic: Scenery error p3dv4.5
Replies: 2
Views: 268

Re: Scenery error p3dv4.5

Can you post your current hardware and P3D Settings?

Regards,
Simbol
by Simbol
Fri Apr 12, 2019 3:40 pm
Forum: Prepar3D Installation and Installer Questions
Topic: P3D v 4.5 just runs in the background
Replies: 4
Views: 555

Re: P3D v 4.5 just runs in the background

See this: https://www.prepar3d.com/forum/viewtopic.php?f=6322&t=133133 Use the solution indicated there by Kayla. Hello all, Could you try to add the following entry to your Prepar3D.cfg? In the [STARTUP] section: LoadVirtualReality = 0 If there is no [STARTUP] section, you can create one and just p...
by Simbol
Fri Apr 12, 2019 2:21 pm
Forum: Prepar3D Client Application Questions
Topic: Flickering green lines
Replies: 83
Views: 2791

Re: Flickering green lines

Video card was updated AFTER I tried to install the first time & got the flickers. I am not at that computer right now, but the video card info is above on this string. I did check the drivers for the video card and there was an update. Hoping that the update would solve the problem, I did the upda...
by Simbol
Fri Apr 12, 2019 2:01 pm
Forum: Prepar3D Client Application Questions
Topic: Flickering green lines
Replies: 83
Views: 2791

Re: Flickering green lines

I have deleted the Shaders file. I have re-installed everything. Still the same as in the video I shared and quite similar to the pictures posted by another one earlier.

Dave Robinette

Can you confirm your current video card and drivers?

Regards,
Simbol
by Simbol
Fri Apr 12, 2019 11:24 am
Forum: Prepar3D Installation and Installer Questions
Topic: [RESOLVED] Cannot run without a valid scenery.cfg
Replies: 2
Views: 149

Re: Cannot run without a valid scenery.cfg

I have had a problem when trying to start P3D I get the message that P3d cannot run without a valid scenery cfg I have downloaded a clean install twice and still get this message any help would be welcome please. You scenery config file must be corrupted, you can find it inside %PROGRAMDATA%\Lockhe...
by Simbol
Fri Apr 12, 2019 8:50 am
Forum: Prepar3D Client Application Questions
Topic: 40-25 to 35 21 Stutters are back!
Replies: 3
Views: 479

Re: 40-25 to 35 21 Stutters are back!

Guys,

Can you report via this link instead? https://www.prepar3d.com/forum/viewtopi ... 5&start=15

Please give Kayla all the data she is asking in that topic.

All the best,
Simbol
by Simbol
Thu Apr 11, 2019 2:56 pm
Forum: Prepar3D Client Application Questions
Topic: Flickering green lines
Replies: 83
Views: 2791

Re: Flickering green lines

You deleted the local shaders unser appdata\local\Lockheed Martin\Shaders?

Regards,
Simbol

Go to advanced search