Search found 33 matches

by aspen31
Tue Oct 23, 2018 6:47 pm
Forum: Simulation Object Development Questions
Topic: How change Runway Number myself?
Replies: 2
Views: 4306

Re: How change Runway Number myself?

Hello
I believe the program "Airport Design Editor" available as freeware on the web may allow you to do this but there is a learning curve to use it well. "ScruffyDuck Software may be the website.
Hope this helps
Warren
by aspen31
Mon Oct 08, 2018 12:21 pm
Forum: Prepar3D Client Application Questions
Topic: Saving Settings Saitek X-52
Replies: 0
Views: 1387

Saving Settings Saitek X-52

Hi all I have searched this forum and others but have been unable to find an answer. Since upgrading to version 4.3 (client only) of Prepar3D key or button assignments I make are not being saved. When I close and then re-start P3D every setting I make is gone. Only solution has been to re assign the...
by aspen31
Sat Sep 29, 2018 2:21 pm
Forum: Other Support Questions
Topic: Unable to Zoom
Replies: 3
Views: 2311

Re: Unable to Zoom

Hi Not sure exactly why but I occasionally lose the ability to zoom on several of my aircraft. Hardly a fix but I have found that by hitting the ESC button to bring up the pop up window and then hitting either the resume option or the ESC button again restores my ability to zoom. Not sure it works f...
by aspen31
Thu Jul 26, 2018 12:05 pm
Forum: Other Support Questions
Topic: GPWS
Replies: 1
Views: 1187

Re: GPWS

Hi
Not sure if this would be of any help but there is a GPWS gauge by Rob Barendregt which works fine for me in 4.2. It may over at the "sim outhouse" site although I'm not positive - easy install and 64 bit.
Hope this helps.
Warren
by aspen31
Thu Jun 21, 2018 12:01 pm
Forum: Prepar3D Installation and Installer Questions
Topic: NO ATC VOICE
Replies: 2
Views: 3271

Re: NO ATC VOICE

Hello Probably a long shot but have you checked all the settings under P3D sound. A short while ago I had somehow changed mine and it caused the ATC sound to disappear although the text of requests and answers was still visible. I had thought that P3D detected and applied to correct system settings ...
by aspen31
Fri Jun 15, 2018 10:08 pm
Forum: Prepar3D Client Application Questions
Topic: P3D V4.2 No ATC Voice
Replies: 11
Views: 7026

Re: P3D V4.2 No ATC Voice

Hi again all I have had the issue of the "grayed" out ATC window but not the situation where the request / response text shows but there is no audio. Perhaps I have done something stupid but in this case I don't think so. I'm hoping someone else has encountered the problem and perhaps found a work a...
by aspen31
Fri Jun 15, 2018 5:50 pm
Forum: Prepar3D Client Application Questions
Topic: P3D V4.2 No ATC Voice
Replies: 11
Views: 7026

Re: P3D V4.2 No ATC Voice

Hi Vaughn
Windows 10, latest update as far as I know; standard ATC.
Thanks
Warren
by aspen31
Fri Jun 15, 2018 2:29 pm
Forum: Prepar3D Client Application Questions
Topic: P3D V4.2 No ATC Voice
Replies: 11
Views: 7026

P3D V4.2 No ATC Voice

Hello I've had this issue intermittently but now it seems I have lost the ATC voices. I can contact ATC, read the ATIS and the text of requests and responses but there is no voice. Other sounds - interior, engine, AI aircraft all seem fine and the sim seems very smooth and running well. I have not d...
by aspen31
Tue Apr 24, 2018 9:47 pm
Forum: Other Support Questions
Topic: [RESOLVED] Prepar3D V4 Repair Question
Replies: 4
Views: 1870

Re: Prepar3D V4 Repair Question

Rob
Thanks for the help so far. You folks have built a great simulation.
Thanks
Warren
by aspen31
Tue Apr 24, 2018 8:54 pm
Forum: Other Support Questions
Topic: [RESOLVED] Prepar3D V4 Repair Question
Replies: 4
Views: 1870

Re: Prepar3D V4 Repair Question

Hi Rob I believe I added an aircraft which was supposed to be but was not compatible with P3D V4.2. The aircraft added some gauges which may be 32 bit and incompatible with V4. They either overwrote or are conflicting with my existing gauges. I first detected this problem with the Beech 58 radios. T...
by aspen31
Tue Apr 24, 2018 7:32 pm
Forum: Other Support Questions
Topic: [RESOLVED] Prepar3D V4 Repair Question
Replies: 4
Views: 1870

[RESOLVED] Prepar3D V4 Repair Question

Hi all
It looks as if I need attempt at repairing the Prepar3D Gauge folder. Can anyone tell me which section of P3D in the control panel I access to do this?
Thanks
Warren
by aspen31
Sun Apr 15, 2018 2:27 pm
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] Beech 58 without G1000 radio stack blank. Prepar3D v4
Replies: 8
Views: 1679

Re: Beech 58 without G1000 radio stack blank

Another point. The radios seem to work in terms of contacting ATC etc., even though the radio panel shows only a black silhouette with no lights or click points.
Warren
by aspen31
Sun Apr 15, 2018 2:22 pm
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] Beech 58 without G1000 radio stack blank. Prepar3D v4
Replies: 8
Views: 1679

Re: Beech 58 without G1000 radio stack blank

Hi again Thanks. With everything else working fine I probably won't attempt a re-install - I'll just avoid the standard beech 58 and play with it now and then to look for a fix - intriguing but not serious - must be something I have done since I have not been able to find other collaborating reports...
by aspen31
Sun Apr 15, 2018 2:04 pm
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] Beech 58 without G1000 radio stack blank. Prepar3D v4
Replies: 8
Views: 1679

Re: Beech 58 without G1000 radio stack blank

Hi again I went back to an earlier Beech just to assess the results - to see if I had radios - which I don't - exactly the same appearance as the P3D V4.2 version. As a bit of additional information if I select the "Radio Panel (or stack)" under "vehicle / instrument panel" all that shows is a black...
by aspen31
Sun Apr 15, 2018 1:49 pm
Forum: Prepar3D Client Application Questions
Topic: [RESOLVED] Beech 58 without G1000 radio stack blank. Prepar3D v4
Replies: 8
Views: 1679

Re: Beech 58 without G1000 radio stack blank

Thanks for the suggestions. I hesitate to get into too much repair since this is the only and very small issue I have found with P3D V4.2. I went back to an archived Beech 58 from P3D V3 and it displays exactly the same "black and blank" radio stack - I guess I missed it since I rarely use the Beech...

Go to advanced search