Search found 18 matches

by kianlark
Thu Apr 18, 2019 1:01 pm
Forum: Other Support Questions
Topic: loading auto-generated scenery very very slow
Replies: 3
Views: 1848

Re: loading auto-generated scenery very very slow

Hi,
I’m having exactly that issue too. See this thread, thanks, no solution as of yet.
http://www.prepar3d.com/forum/viewtopic ... 4&t=133202
Kian
by kianlark
Tue Apr 16, 2019 11:08 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

Did your long load times start after you started using FSLabs? No, I also tried removing all add one from the documents add on path which includes FSL. Issue remained. I think I’m going to go back to the 4.4 client, I’ve already spent hours trying to sort it. And for what, still get the FPS issues ...
by kianlark
Tue Apr 16, 2019 10:54 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

I'm also noticing something else, not sure if it is related in any way maybe you will know Vaughan. I will be sat on stand at LGW for example in the FSLabs A320 and I will be getting 20fps in 4.5 however, my CPU is at about 50% and GPU around 35%, why is the FPS so poor but the resources being used...
by kianlark
Tue Apr 16, 2019 10:49 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

Vaughan that initial post was not mine. I don't use AI, I have OpenLCs and some ORBX sceneries installed as the regions I can't use due to the FPS issues.
by kianlark
Tue Apr 16, 2019 10:48 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

I'm also noticing something else, not sure if it is related in any way maybe you will know Vaughan. I will be sat on stand at LGW for example in the FSLabs A320 and I will be getting 20fps in 4.5 however, my CPU is at about 50% and GPU around 35%, why is the FPS so poor but the resources being used ...
by kianlark
Tue Apr 16, 2019 10:03 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

See mine always used to be about a minute in 4.5. I will do some further diagnosing tonight and see if I can find the cause.
Thanks
by kianlark
Tue Apr 16, 2019 9:46 am
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

Hi Vaughan, Thanks for the reply, no I am not using any antivirus for P3D I have even hard disabled defender to ensure it didn't interfere whilst I reinstalled everything. If I regenerate the scenery.cfg it's fast but as soon as I start to add sceneries it slows right down again. I will try and diag...
by kianlark
Mon Apr 15, 2019 7:55 pm
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

Again to further add some more detail, whilst it is going through the auto gen loading period at the slow rate my resources are no where near a point to be limiting. For example, my CPU usage is 30ish%, Memory 35ish%, Disk 0% but P3D using about .2 to .5 MB/s, GPU 0%. I’m really not sure what it’s d...
by kianlark
Mon Apr 15, 2019 5:29 pm
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

So, to follow on from my previous post, I added the Startup parameter to the config after rebuilding it and I thought that it had solved it. 2-3 mins to load from the startup screen to FSLabs sat on the ground at UK2000 Gatwick. Took off as planned on my flight got to cruise and as I'm still trying ...
by kianlark
Mon Apr 15, 2019 2:40 pm
Forum: Other Support Questions
Topic: 70-80 % auto-generated scenery SLOW
Replies: 23
Views: 6448

Re: 70-80 % auto-generated scenery SLOW

Hi, I also had the exact issue you are describing. As you did, I thought I'd cut my losses and just reinstall before I had to much reinstalled into 4.5 after the update anyway. However, I was lured into believing it was resolved. For a few days it was quick then started to get slightly longer each t...
by kianlark
Mon Nov 27, 2017 7:44 pm
Forum: Prepar3D Client Application Questions
Topic: CTD v4.1 with latest Windows
Replies: 9
Views: 3239

Re: CTD v4.1 with latest Windows

Thanks guys. I have noticed it is becoming an ever increasing issue more people are posting error logs on Facebook and discord etc. Looks like there is definitely a problem somewhere.
by kianlark
Sat Nov 25, 2017 3:49 pm
Forum: Prepar3D Client Application Questions
Topic: CTD v4.1 with latest Windows
Replies: 9
Views: 3239

Re: CTD v4.1 with latest Windows

If I have to revert back i will.
by kianlark
Sat Nov 25, 2017 3:48 pm
Forum: Prepar3D Client Application Questions
Topic: CTD v4.1 with latest Windows
Replies: 9
Views: 3239

Re: CTD v4.1 with latest Windows

It is with the FSLabs A320.
by kianlark
Sat Nov 25, 2017 1:19 pm
Forum: Prepar3D Client Application Questions
Topic: CTD v4.1 with latest Windows
Replies: 9
Views: 3239

CTD v4.1 with latest Windows

Hello there, I have recently updated to the latest Windows 10 Update and since then I have had 3 crashes within the last couple of days. Event viewer shows the following issue: Faulting application name: Prepar3D.exe, version: 4.1.7.22841, time stamp: 0x59d67e95 Faulting module name: ntdll.dll, vers...

Go to advanced search