P3D

Any issues, problems or troubleshooting topics related to the Prepar3D website and web apps.
jeffmas
Posts: 6
Joined: Mon Sep 19, 2016 9:35 am

P3D

Postby jeffmas » Thu Feb 28, 2019 7:00 pm

I have the P3D 777 which requires to be run as administrator I also have a laptop that has two graphic cards I have set up P3D to run as administrator but when I run the program it defaults to the intel integrated graphics card but I want it to run on the nvidia GForce graphics card the problem is if I right click on the P3D icon and select the nvidia graphics card it loads without administrator and the program does not run properly and the problem is I don’t seem to have the nvidia control panel on my computer to make any changes to the graphics card any ideas please

User avatar
Brady Butler
Lockheed Martin
Posts: 927
Joined: Tue May 09, 2017 5:31 pm

Re: P3D

Postby Brady Butler » Thu Feb 28, 2019 10:28 pm

Hello,

If you go to Options->Graphics->Display and under Full Screen Settings you should be able to select the card you want to use in the "Display:" drop-down.

Let us know how it goes.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer


Return to “Prepar3D Website and Download Questions”

Who is online

Users browsing this forum: No registered users and 6 guests