[RESOLVED] P3D 4.4 Time Preview no longer shows up

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
ProfessorMadman
Posts: 6
Joined: Sun Apr 05, 2015 9:40 pm

[RESOLVED] P3D 4.4 Time Preview no longer shows up

Postby ProfessorMadman » Sat Dec 08, 2018 9:24 pm

I did a fresh OS install and installed P3D v4.4 from the full installation media.

Initially all was fine but now I'm finding that my "Time Preview" window no longer shows up when selecting it. I have deleted my shaders and tried renaming my prepar3d.cfg file so that it creates a fresh one with no joy.

Does anybody else have this problem?

I'm on Windows 10 Pro 1809 and nVidia driver 417.22.

Regards,
Daniel

User avatar
Poppet
Lockheed Martin
Posts: 2696
Joined: Sat Nov 01, 2014 4:12 pm

Re: P3D 4.4 Time Preview no longer shows up

Postby Poppet » Sun Dec 09, 2018 12:29 am

Hello Daniel

What 3rd party Add Ons do you have currently Installed ?

---

Please try this step, this will not effect your Add Ons...

Locate and Delete these 3 blue generated files below, Then launch Prepar3D and test

Local Disk (C:) ► Users ► You ► AppData ► Local ► Lockheed Martin ► Prepar3D Prepar3D_Default.fxml \ Prepar3D_Default.wx

Local Disk (C:) ► Users ► You ► AppData ► Roaming ► Lockheed Martin ► Prepar3D UISettings.xml

------------

Note: To locate these files, ensure the box is Ticked for Show hidden files, folders and drives in File Explorer Options

Let us know how you get on

ProfessorMadman
Posts: 6
Joined: Sun Apr 05, 2015 9:40 pm

Re: P3D 4.4 Time Preview no longer shows up

Postby ProfessorMadman » Sun Dec 09, 2018 9:01 am

Hi Elaine,

I've only installed P3D v4 compatible add-ons - the list is great but I'm glad to report that the deletion of those 3 files has resulted in the window showing up again :)

Many thanks!


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 12 guests