4.3 HUD issues - blanks out on landings on some aircraft

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
sfm50
Posts: 59
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 12:30 am

I re-installed 4.2 and made a video for comparison to 4.3 will post shortly.

sfm50
Posts: 59
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 1:02 am

Here is video for 4.2 (as compared with 4.3) - I don't see any issues with the HUD flying the F-22 on landings in 4.2:

1. Video landing the F-22 P3DV4.2 (HUD seems ok):

https://youtu.be/qaKZzgzYybw

2. To re-cap previous post Video landing the F-22 P3DV4.3 (HUD Seems to blank out for a few seconds after touchdown):

https://youtu.be/pMUFNhnFIQo


Thanks!

105OE
Posts: 112
Joined: Fri Mar 18, 2016 2:33 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby 105OE » Mon Aug 13, 2018 8:57 am

1050E are you also using Windows 7???
Nope. win 10/64 My F-16 HUD acts exactly the same as in your Nr.2 video.
i7-7700K 4.2GHz, 16GB, GTX 1070 398.36, win10/64, T16000M, VKB MkIV, P3D 4.3.29.25520

sfm50
Posts: 59
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 2:17 pm

I installed the latest WHQL drivers (398.82) from Nvidia for my GTX 1080ti and re-installed P3DV4.3 and cleared shader cache AND still have an issue with 90 percent of the HUD blanking out for a few seconds on landings using the F-22 on P3DV4.3.

Here is what I know so far:

I am using a 10 series Nvidia Graphics adapter 1080ti

I believe the other poster 1050E (who has the same HUD issues I have) is using a 10 series Nvidia Graphics adapter 1070

I think Rob A. (who posted a long autogen video and at the end of his video, his HUD appeared normal on landing with P3DV4.3) is using an Nvidia Titan X pascal

Marty, what Nvidia Video card were you using???

Can anyone else confirm HUD blanking out for a few seconds on LANDINGS with LM's F-22, F-16 or VRS Beta F-18E on P3DV4.3 using a 10 series Nvidia Video card, 1070, 1080 or 1080ti.

Thanks!

Martyson
Posts: 4291
Joined: Sun Mar 25, 2012 11:08 am

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby Martyson » Mon Aug 13, 2018 3:07 pm

No HUD problems with P3Dv4.3 default aircraft F22/F16 (current tests) or normal flights with payware aircraft (e.g. PMDG 737-777, VRS FA18E/TacPack).
My P3Dv4.3 update : Client, Content and SDK from P3Dv4.2

MyPC-Specs

Desktop computer
Win7-PRO-64
Gigabyte Z170 motherboard
i7 6700- 4GHz LGA 1151 8MB cache CPU (4 Cores 8 Threads) No overclock , water cooled.
16GB DDR4 Memory
500GB SSD Boot drive C (Crucial by Micron CT500 MX200 SSD)
2TB ST200 DM SCSI Hard drive F
GEForce GT 960 4GB Video card
Audigy SE Sound Card
750W Power supply
Antec Tower case
Blu-Ray RW CD LG BD-RE drive D
ViewSonic VX2250WM-LED 22-Inch 5ms (21.5-Inch Vis) Widescreen Full HD 1080p LED Monitor with Integrated Stereo Speakers
ViewSonic VX2250WM-LED 22-Inch 5ms (21.5-Inch Vis) Widescreen Full HD 1080p LED Monitor with Integrated Stereo Speakers
Insignia Tablet (NS-P10A710 FLEX 10.1" ANDROID TABLET) mostly for Remote CDU usage or charts.

Nvidia 398.82
FSUIPC3 registered v3.999z9b
FSUIPC4 registered v4-974b
FSUIPC5 registered v5.14
Best Regards,
Vaughan Martell (KDTW)

sfm50
Posts: 59
Joined: Fri Mar 21, 2014 2:58 pm

Re: 4.3 HUD issues - blanks out on landings on some aircraft

Postby sfm50 » Mon Aug 13, 2018 3:44 pm

Thanks for the info Marty and I see you are using a 9 series card!


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 17 guests