DXGI_ERROR_DEVICE_HUNG

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
newtie
Posts: 23
Joined: Fri Sep 30, 2011 3:06 pm

DXGI_ERROR_DEVICE_HUNG

Postby newtie » Sat Apr 14, 2018 3:02 pm

Hi all-

I've had an interesting two days regarding the error message above.
Three days ago I start getting that message. Did some research. Re seated card (TitanBlack), GPU temps fine (45). Uninstalled 391 drivers, went to 388's. Uninstalled 4.2, deleted all folders, reinstalled no addons.

DXGI_ERROR_DEVICE_HUNG

Uninstalled 4.2, reinstalled 3.4.

NO ERROR.

Hmmmmmm......

Anyone else experiencing this?

Thanks,
Mark

User avatar
downscc
Posts: 650
Joined: Mon Dec 01, 2014 5:46 pm
Location: KCRP

Re: DXGI_ERROR_DEVICE_HUNG

Postby downscc » Sat Apr 14, 2018 4:11 pm

What changed three days ago?
Dan Downs
KCRP

newtie
Posts: 23
Joined: Fri Sep 30, 2011 3:06 pm

Re: DXGI_ERROR_DEVICE_HUNG

Postby newtie » Sat Apr 14, 2018 7:04 pm

Man, that's the question of the hour.

I'm still looking at everything.

No luck so far.

User avatar
downscc
Posts: 650
Joined: Mon Dec 01, 2014 5:46 pm
Location: KCRP

Re: DXGI_ERROR_DEVICE_HUNG

Postby downscc » Sun Apr 15, 2018 4:43 pm

Man, that's the question of the hour.

I'm still looking at everything.

No luck so far.
Did you try removing all NVidia files and folders and then installing a fresh driver? I've done this manually but it is much easier if you use DDU and run it in windows safe mode. This has fixed a couple of problems for me over the years.
Dan Downs
KCRP

newtie
Posts: 23
Joined: Fri Sep 30, 2011 3:06 pm

Re: DXGI_ERROR_DEVICE_HUNG

Postby newtie » Sun Apr 15, 2018 10:24 pm

Yup, DDU was the first thing on the list..

I think this card is on the way out as I've observed other anomalies but can't be sure it's all related. I'm downloading XPlane right now to see if the behavior is duplicated by that sim. I Also have a GTX580 at work that I'm bringing home tomorrow and installing. That will be the final check.

Thanks,
Mark

ncooper
Posts: 12
Joined: Wed May 31, 2017 10:12 am

Re: DXGI_ERROR_DEVICE_HUNG

Postby ncooper » Mon Apr 16, 2018 1:29 pm

Hello,

I think there must be numerous causes of this error message but I suspect that
hardware problems are behind it.
Mine started to do this, progressed to randomly rebooting the PC whenever P3D v4
was being used, to rebooting every time given a certain P3D v4 scenario.

The cure for mine was a new PSU, P3D v4 having exposed a weakness in it that no
other software did.

elmucki
Posts: 109
Joined: Mon May 20, 2013 9:17 pm

Re: DXGI_ERROR_DEVICE_HUNG

Postby elmucki » Tue Apr 17, 2018 12:56 pm

why revert to v3.4??? I had success with version 4 under a historic NVIDIA driver. Try that before you give on on v4.


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: No registered users and 17 guests