Error 1907 during reinstallation

Other problems or issues not covered by other troubleshooting topics.
Txermiko
Posts: 3
Joined: Mon Feb 18, 2013 7:20 pm

Postby Txermiko » Thu Jul 11, 2013 5:57 pm

I have uninstalled P3D from the C: drive in order to reinstall it again in d: drive (space issues). But when the installation have been running several minutes I receive an error message:



"Error 1907. Could not register font. Verify that you have sufficient permission to install fonts, and that the system supports this font"



If I select Ignore it comes again the same message several times and finally it appears. "Error 2902. Operation ixoFileCopy called out of sequence" and teh instalñlataion finishes



I am using windows 7 64bits and I run the setup.exe as adminstrator.



I will appreciate any clue for solving this



Thanks in advance



Carmelo

Kamikaze
Posts: 74
Joined: Thu Feb 14, 2013 11:43 am

Postby Kamikaze » Fri Jul 12, 2013 8:59 am

doing it in admin mode?


Txermiko
Posts: 3
Joined: Mon Feb 18, 2013 7:20 pm

Postby Txermiko » Fri Jul 12, 2013 10:54 am

Ye, I run Setup.exe with admin rigths

Kamikaze
Posts: 74
Joined: Thu Feb 14, 2013 11:43 am

Postby Kamikaze » Fri Jul 12, 2013 11:21 am

Then you are trying to unzip the files from the wrong directory. Please proceed exactly as shown in the documentation.




Celis
Posts: 275
Joined: Tue Apr 17, 2012 3:10 pm

Postby Celis » Fri Jul 12, 2013 1:55 pm

use ccleaner to clean temp files, cache and registry.

http://www.piriform.com/ccleaner/download/standard





check for this folders and delete them if you find them:



C:\Program Files (x86)\Lockheed Martin\Prepar3D (or the modified install location)

C:\ProgramData\Lockheed Martin\Prepar3D

C:\Users\*USERNAME*\AppData\Local\Lockheed Martin\Prepar3D

C:\Users\*USERNAME*\AppData\Roaming\Lockheed Martin\Prepar3D

C:\Users\*USERNAME*\Documents\Prepar3D Files



Then reinstall Prepar3d.



Good Luck.



Alex

Txermiko
Posts: 3
Joined: Mon Feb 18, 2013 7:20 pm

Postby Txermiko » Sat Jul 13, 2013 4:03 am

Celis, Kamikaze



thank you very much for your help. I downloaded again the three files and extract them in a new folder. Everything went ok.



I am enjoying P3D once again



Carmelo


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 51 guests