Stutter when Cockpit Tool Tips is Enable - P3D V5 - Hotfix.

Other problems or issues not covered by other troubleshooting topics.
Alox
Posts: 170
Joined: Thu Apr 16, 2020 5:49 pm
Location: Mexico

Stutter when Cockpit Tool Tips is Enable - P3D V5 - Hotfix.

Postby Alox » Tue May 05, 2020 6:32 pm

I want to report that when I enable the option "Cockpit ToolTips", I have stutter when I move the mouse on the board of any default aircraft or cessna182 (A2A), when this happen I can observe spikes in the processor and SSD.

https://www.dropbox.com/s/y2gg6yynqy5ie8e/Info.PNG?dl=0
https://www.dropbox.com/s/dzwezj21ifgbg0x/SDD.PNG?dl=0
https://www.dropbox.com/s/h4xdkvnlm3xr374/CPU.PNG?dl=0

Regards.

Martyson
Posts: 9618
Joined: Sun Mar 25, 2012 11:08 am

Re: Stutter when Cockpit Tool Tips is Enable - P3D V5 - Hotfix.

Postby Martyson » Tue May 05, 2020 7:44 pm

What are you observing in P3Dv5HF1 default F35 as a stutter?
Best Regards,
Vaughan Martell (KDTW)

Alox
Posts: 170
Joined: Thu Apr 16, 2020 5:49 pm
Location: Mexico

Re: Stutter when Cockpit Tool Tips is Enable - P3D V5 - Hotfix.

Postby Alox » Tue May 05, 2020 9:56 pm

I made two tests, one with the Mooney Acclaim With G1000 1 and the other with the Cessna 182 from A2A in both I detected the same problems when the option is enable.

In order to be better perceived you must move the mouse around the instrument panel (between the section in red color - see picture) while you are flying and turning around you will see or percibe the stutter in the section indicated in the picture.

https://www.dropbox.com/s/lc9ofqcmb6up1 ... s.JPG?dl=0

Regards.

Martyson
Posts: 9618
Joined: Sun Mar 25, 2012 11:08 am

Re: Stutter when Cockpit Tool Tips is Enable - P3D V5 - Hotfix.

Postby Martyson » Tue May 05, 2020 10:21 pm

Yes, I see the same :
A 1 second pause and a slight FPS drop.
Best Regards,
Vaughan Martell (KDTW)

Alox
Posts: 170
Joined: Thu Apr 16, 2020 5:49 pm
Location: Mexico

Re: Stutter when Cockpit Tool Tips is Enable - P3D V5 - Hotfix.

Postby Alox » Sat Jun 27, 2020 3:28 pm

This problem persist on Hotfix 2.

Regards.


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 56 guests