XACT Audio Init Failed

Other problems or issues not covered by other troubleshooting topics.
neverdone77
Posts: 2
Joined: Sat Sep 07, 2019 2:13 pm

XACT Audio Init Failed

Postby neverdone77 » Sat Sep 07, 2019 2:15 pm

On start up of P3d v4 I keep getting this error popping up with code: 0x88890017. Any help would be appreciated

neverdone77
Posts: 2
Joined: Sat Sep 07, 2019 2:13 pm

Re: XACT Audio Init Failed

Postby neverdone77 » Sat Sep 07, 2019 2:27 pm

In addition I have searched this forum and have tried the suggested steps in other posts to no avail.

conrad7011
Posts: 1
Joined: Sat Dec 21, 2019 10:14 am

Re: XACT Audio Init Failed

Postby conrad7011 » Sat Dec 21, 2019 12:05 pm

Hello I've also tried unistalling and reinstalling completely the oculus software with no luck. Does anyone have any other idea?

FCXEVV
Posts: 119
Joined: Wed Dec 26, 2018 11:56 am

Re: XACT Audio Init Failed

Postby FCXEVV » Sat Dec 21, 2019 2:28 pm

HI,

Have you tried google for suggestions?
Google the error code and it suggests it's audio related problem.

regards
Steve

SilSch
Posts: 1
Joined: Sat Dec 28, 2019 7:52 pm

Re: XACT Audio Init Failed

Postby SilSch » Sat Dec 28, 2019 7:59 pm

Good evening,

Unfortunately, since the last update of Oculus, I have not been able to start the Prepar3D flight simulator. When I uninstall the Oculus software, the flight simulator works fine.
Does somebody has any idea?

XACT Audio Init Failed
0xeeee0004
(error message when starting the flight simulator)

Thx for support

ZoscheHH
Posts: 2
Joined: Mon Apr 22, 2019 5:05 pm

[SOLVED]: XACT Audio Init Failed

Postby ZoscheHH » Sun Jan 19, 2020 6:50 pm

Hey guys,

just wanted to let you know that I got the exact same problem after updating Win10 to build 1903 a week ago.
I managed to solve the problem by de-installing the "Prepar3d V4 Academic Client" (only the client app, not the sim itself !) and reinstalling it. Just for the protocol: Before encountering the problem, I had been running the most recent version (4.5.13.32097) of P3d for quite some time without any problems.

Additionally, you might want to rename the Prepar3d.cfg (found in %APPDATA%\Lockheed Martin\Prepar3D v4), since P3d will recreate it with the default settings, which helps starting up the app in a clean state.

Hope this helps you to fix your problem as well !

Happy landings !

Zosche

ZoscheHH
Posts: 2
Joined: Mon Apr 22, 2019 5:05 pm

UPDATE [SOLVED]: XACT Audio Init Failed

Postby ZoscheHH » Tue Jan 21, 2020 10:17 pm

I found out that the solution to the problem was not quite that easy to find, but here it is now.

After having noticed that the error message still appears from time to time, I disabled the device "Oculus Virtual Audio Device" in the device manger (devmgmt.msc). I then started P3d several times more and saw that the error message was gone. Well, so far, so good one could say.
The other (bigger) problem I had with any VR simulation I started up, still remained unsolved. After I had updated Win10 to release 1903, VR apps used to crashed my pc after a few minutes of gameplay. There was no BSOD or any kind of noticible sign of what was going on. My pc just rebooted from one second to the other as if somewhere had pressed the reset button on my desktop case.
Examining the windows system logs, I couldn´t find the slightest hint for the crashes. So, to make sure my system is stable, I then ran cpu stresstests (prime95) and tortured my GPU with benchmark programs (i. e. Furmark). I even ran them simultaneously, and surprise, my system remained stable. So I once more suspected a problem with the audio drivers.
Even though the "update driver" check said I am running the latest WHQL-drivers, I downloaded the MSI onboard audio drivers (Realtek HD Universal Driver - Nahimic 3) and installed them. I then started P3d again and voila, my system seems now to be running stable in VR again - at least I was able to fly around in P3d for more than an hour without any pc crashes.

I hope it will stay that way for a long time.


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 17 guests