VR P3D V4.5 academic

Other problems or issues not covered by other troubleshooting topics.
neolivier66
Posts: 2
Joined: Sat Sep 07, 2019 3:08 pm

VR P3D V4.5 academic

Postby neolivier66 » Sat Sep 07, 2019 3:12 pm

Hi,

I've an academic licence of P3D V4.5 and an Oculus Rift S and i can't active the VR view in P3D.
I have to use FlyInside.. :(
The academic is not compatible with VR?

Thanks for your help ! :)

stil550
Posts: 8
Joined: Sun Sep 01, 2019 2:01 am

Re: VR P3D V4.5 academic

Postby stil550 » Sat Sep 07, 2019 3:56 pm

I have academic but I have the standard Oculus Rift, not the new "S" and it works fine in VR. You have to start Oculus Home to be able to use VR.

How are you trying to activate VR in P3D?
At the top of the screen there is a row of menu items, you need to go to "Virtual Reality" -> "Enable Virtual Reality" -> "Oculus".

neolivier66
Posts: 2
Joined: Sat Sep 07, 2019 3:08 pm

Re: VR P3D V4.5 academic

Postby neolivier66 » Sat Sep 07, 2019 4:27 pm

Image

Image

I don't have "Virtual Reality" in menu items.. i don't understand

And when i launch P3D in Oculus home, a P3D message ask to launch software with administrator permission.
I don't know how lanch P3D with admin permission in Oculus Home...

Thanks.

User avatar
DanielPi
Posts: 1
Joined: Tue Jun 09, 2020 11:45 am

Re: VR P3D V4.5 academic

Postby DanielPi » Tue Jun 09, 2020 11:55 am

Hello,
Do I need to install Steam VR for the Oculus Rift to work with P3D V4.5? My second term is not over yet and I need to get back to the final project (I had a 3 weeks break).
Just found the topic here: https://www.prepar3d.com/forum/viewtopic.php?t=135404

pimion
Daniel, Embry-Riddle Aeronautical University

pf21414
Posts: 2
Joined: Sun Dec 01, 2013 5:25 pm
Location: Calgary

Re: VR P3D V4.5 academic

Postby pf21414 » Tue Jun 09, 2020 1:29 pm

Check to see that LoadVirtualReality=1 is in the Prepar3D.cfg file.

[STARTUP]
DEMO=0
STARTUP_DEMO=
LOAD_SCENARIO_TOOLS=1
LoadCorePlugins=1
LoadVirtualReality=1
EnableViveProEyeTracking=1
EnableVirtualRealityOnStartup=0
EnableVoiceControl=0
EnableVoiceControlDebug=0
LoadWindow=1


Return to “Other Support Questions”

Who is online

Users browsing this forum: No registered users and 22 guests