I've big Problem about FPS drop in P3DV4.5

Any issues, problems or troubleshooting topics related to the Prepar3D client application.
Tomtamza
Posts: 1
Joined: Sat May 04, 2019 9:35 am

I've big Problem about FPS drop in P3DV4.5

Postby Tomtamza » Sat May 04, 2019 9:53 am

When I start P3Dv4.5 The FPS is 50-60

Image

Then I Press P to out of Simulation Paused to play P3D the FPS drops to 0.9-1

Image

this is setting in Option-Display

Image

Who can fix or resolve that problem Please tell me, Thank you
I try any solution to fix but it can't such as delete Prepar3D.CFG or uninstall P3D and reinstall

My Computer Spec MSI GE72VR 6RF Apache Pro
Intel(R) Core(TM) i7-6700HQ CPU @ 2.60 GHz
RAM 16 GB 64bit
nvidia GTX1060
monitor 120 Hz

Martyson
Posts: 8312
Joined: Sun Mar 25, 2012 11:08 am

Re: I've big Problem about FPS drop in P3DV4.5

Postby Martyson » Sat May 04, 2019 2:46 pm

"I try any solution to fix but it can't such as delete Prepar3D.CFG or uninstall P3D and reinstall "

Why is it not possible?
Best Regards,
Vaughan Martell (KDTW)

JorgenSA
Posts: 1358
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: I've big Problem about FPS drop in P3DV4.5

Postby JorgenSA » Sat May 04, 2019 3:00 pm

From the information you have provided, it looks to me like the culprit is your processor.

At 2.6 GHz, your processor is barely over the minimum mentioned in the system requirements of 2.2 GHz - you will find the system requirements here: https://www.prepar3d.com/system-requirements/

If it is possible, try to find a faster processor (in GHz, the number of cores is not so important as the GHz) that will fit in your motherboard. If that is not possible, you're looking at a new motherboard and processor.

You might - might - be able to squeeze more performance out of your existing processor, but it is probably not going to be a whole lot of improvement. Try to search the web for "tuning P3D" or "optimizing P3D" for tips on that.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home

josevueling
Posts: 1
Joined: Tue May 07, 2019 3:14 pm

Re: I've big Problem about FPS drop in P3DV4.5

Postby josevueling » Tue May 07, 2019 4:26 pm

hello good afternoon, it happened to me the same thing yesterday was suddenly in the morning I was fine, I put in the afternoon and suddenly started the simulator started with 33 fps and the second was freezing with 0.5 fps have you any solution? use GTX 1060 6gb INTEL (r) Core (Tm) i7-7700 CPU @ 3.60GHz 16gb ram

Stefan_888
Posts: 4
Joined: Tue May 07, 2019 6:40 pm

Re: I've big Problem about FPS drop in P3DV4.5

Postby Stefan_888 » Tue May 07, 2019 6:48 pm

Maybe an upcoming fix will solve the problem

cjhffm
Posts: 5
Joined: Fri Oct 28, 2011 2:24 pm

Re: I've big Problem about FPS drop in P3DV4.5

Postby cjhffm » Tue May 07, 2019 8:05 pm

Are you using Tomatoshade? I noticed that causes very poor stuttering for me in P3D4.5

Stefan_888
Posts: 4
Joined: Tue May 07, 2019 6:40 pm

Re: I've big Problem about FPS drop in P3DV4.5

Postby Stefan_888 » Wed May 08, 2019 4:11 am

Tomato shade can cause problems on low end machines.But I think his configuration can handle it with ease with those settings.

elgreco111
Posts: 22
Joined: Tue Jul 25, 2017 11:41 am

Re: I've big Problem about FPS drop in P3DV4.5

Postby elgreco111 » Wed May 08, 2019 10:10 am

try Vsync on/triple buffering, Target frame limited to 30 and FXAA off. Does your CPU has HT ? Maybe Hyper threading off may help a bit.
Keep flying Robert
My Specs: Win 10 Prof x64, Build 2004,I7-7700K, MSI Z270 GAMING PRO CARBON, ASUS ROG Strix GeForce GTX 1080 Ti 11GB, RAM 32GB G. Skill Trident Z, 1 TB M.2 Crucial, 1 TB Samsung SSD, 500 MB Samsung SSD, Acer Predator 27''

Stefan_888
Posts: 4
Joined: Tue May 07, 2019 6:40 pm

Re: I've big Problem about FPS drop in P3DV4.5

Postby Stefan_888 » Thu May 09, 2019 6:00 am

All in all LM has done something wrong with this built and some users are experiencing issues.It can be a big thing since one month passed and hotfix isn't in sight.

JorgenSA
Posts: 1358
Joined: Sun Mar 11, 2018 7:17 am
Location: 5 NM NE of EDXF

Re: I've big Problem about FPS drop in P3DV4.5

Postby JorgenSA » Thu May 09, 2019 6:12 am

You need to point out exactly what L-M has done wrong for your system and provide your system specs, otherwise you are making a null statement of no use to anyone.

This "FPS drop" does not happen on my system, which is on an Asus Z170-A motherboard, with an Intel I7-7700K processor running at 4.66 GHz, 16 GB of 2133 MHz DDR4 RAM, and a nVidia GTX 960 graphics card.

As for the upcoming hotfix, there is a separate thread on that topic. That thread is closed, because further debate on that topic is useless until we have seen the hotfix.

Jorgen
System: i7-7700K @ 4.66 GHz, ASUS Z170-A motherboard, 16 GB of 2133 MHz DDR4 RAM, nVidia GTX 960 graphics w/ 4 GB DDR5 VRAM, Thrustmaster HOTAS-X, Windows 10 Home


Return to “Prepar3D Client Application Questions”

Who is online

Users browsing this forum: Google [Bot] and 42 guests