[RESOLVED] 4.4 - mixed up ground textures (with add-ons)

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
ejoiner
Posts: 55
Joined: Mon Apr 07, 2014 1:25 am

[RESOLVED] 4.4 - mixed up ground textures (with add-ons)

Postby ejoiner » Fri Nov 30, 2018 4:34 pm

Hi. in 4.4 my ground textures are mixed up between night and day textures. taking off in default F-22 from default Eglin AFB at default time, I get night ground textures mixed with day ground textures. I did a full uninstall, then full reinstall of the sim to update. Think somehow I have screwed myself up here.

How to fix?

thanks

Tamba765
Posts: 66
Joined: Tue May 30, 2017 11:42 pm

Re: 4.4 - mixed up ground textures

Postby Tamba765 » Fri Nov 30, 2018 6:23 pm

I noticed the same thing. While flying in the Houston area, there was a patch of terrain that had night textures while all the rest had late afternoon lighting. This didn't happen before with the last build. Please don't tell me to do the debugging procedures, or uninstall my addons. Been there done that. Thanks.
Pete Locascio

User avatar
Beau Hollis
Lockheed Martin
Posts: 2094
Joined: Wed Oct 06, 2010 3:25 pm

Re: 4.4 - mixed up ground textures

Postby Beau Hollis » Fri Nov 30, 2018 6:32 pm

Are you seeing this on default settings as well? If you have the terrain LOD radius and texture resolution both maxed out, try lowering one of them. Also, please post your GPU model and driver version. Displaying the wrong texture can sometimes happen because of driver issues.

Thanks
Beau Hollis
Prepar3D Software Architect

Tamba765
Posts: 66
Joined: Tue May 30, 2017 11:42 pm

Re: 4.4 - mixed up ground textures

Postby Tamba765 » Fri Nov 30, 2018 7:22 pm

LOD radius is set to Ultra, and texture resolution is set to 2m . I have an NVIDIA 1080ti, and the driver version is 416.94. I've notice this in the Toronto area to a greater extent, but that could related to the FLY Tampa scenery I have. Thanks.
Pete Locascio
Pete Locascio

ejoiner
Posts: 55
Joined: Mon Apr 07, 2014 1:25 am

Re: 4.4 - mixed up ground textures

Postby ejoiner » Fri Nov 30, 2018 10:19 pm

I fixed this with an update patch from Orbx on their global vector product.


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 13 guests