[RESOLVED] Error during start up even though working fine before

Any issues, problems or troubleshooting topics related to installing the Prepar3D client application or it's installer.
USNBlueAngels
Posts: 3
Joined: Tue Apr 24, 2018 5:47 pm

[RESOLVED] Error during start up even though working fine before

Postby USNBlueAngels » Tue Apr 24, 2018 5:51 pm

Hello

I was using P3D fine a few hours ago and after I had installed ORBX FTX Global Base Pack, when starting up I get this message:
"Prepar3D encountered an error during start up and will now close.
The license type is undefined due to an unsuccessful installation.

Please help!

From Liam

User avatar
Brady Butler
Lockheed Martin
Posts: 656
Joined: Tue May 09, 2017 5:31 pm

Re: Error during start up even though working fine before

Postby Brady Butler » Tue Apr 24, 2018 6:21 pm

Hello Liam,

To have us assist you further, could you please review this topic and let us know the results from following the troubleshooting steps? Also, can you provide the details of your system?

http://www.prepar3d.com/forum/viewtopic ... 2&t=123246

If the issue is determined to be caused by an add-on, you will likely want to reach out to the add-on developer for direct support. If they need any support with development, they should not hesitate to contact us.

Regards,
Brady
Brady Butler
Prepar3D® Software Engineer

USNBlueAngels
Posts: 3
Joined: Tue Apr 24, 2018 5:47 pm

Re: Error during start up even though working fine before

Postby USNBlueAngels » Sat Apr 28, 2018 1:25 pm

Thank you for the reply but during the time I checked the forums again I managed to get it working, just have trouble with some other addons though I have contacted the developers about that...

Thank you!


Return to “Prepar3D Installation and Installer Questions”

Who is online

Users browsing this forum: No registered users and 4 guests