Page 1 of 1

Multiplayer for v1.4 and v4.5

Posted: Mon Jun 17, 2019 3:47 am
by Moshe
Hello,
How can I establish a multiplayer connection between two pilots, one in v1.4 and the other in v4.5?
I have both as liecensed professional versions.
Appreciate your support.
Moshe

Re: Multiplayer for v1.4 and v4.5

Posted: Tue Jun 18, 2019 1:10 pm
by Rob McCarthy
Hello,

Connecting through multiplayer requires all players to be on the same version.

Regards,
Rob McCarthy