Unable to "drag"/move "new view-cockpit" to lower, fourth screen.

Any issues, problems or troubleshooting topics related to computer hardware and the Prepar3D client application
sebas851
Posts: 1
Joined: Wed May 02, 2012 5:09 pm

Postby sebas851 » Wed May 02, 2012 1:42 pm

Hi all,



I am having a problem with Prepar3d. I have a four screen unit. With three identical screens (I-INC 28") being positioned next to each other in order to take advantage of the wide view aspect and the fourth screen (HP Touchscreen 22") below, in the middle.

Just like this:



[screen1][screen2][screen3]

[screen4]



Screens 1,2,3 are set up with the AMD catalyst as "one", for wide view. While the fourth screen is supposed to act as a cockpit display.



PROBLEM / ISSUE:

I am unable to get the lower screen to display the cockpit view. I can't drag the "new view" to my lower, forth screen. Yet my mouse is able to move to that particular monitor.



I believe (I could be wrong), the monitors are calibrated correctly.

Interestingly, I have no problem dragging the "image/view" to any of the screens when running Microsoft Flight Simulator.



Any ideas, solutions?


WBard
Posts: 1034
Joined: Mon Aug 16, 2010 7:23 pm

Postby WBard » Wed May 02, 2012 4:41 pm

Can you drag a non-2D cockpit view there? for example, another locked spot view?



If you're only having problems with 2D panel views, we have a workaround here:

http://www.prepar3d.com/forum-5/?mingleforumaction=viewtopic&t=1003



While we work on the core issue.


Return to “Hardware Specific Questions”

Who is online

Users browsing this forum: No registered users and 28 guests